-   Linux - Desktop (
-   -   Opensuse 11.2 No repositories connect (

Sketches 05-07-2010 06:26 AM

Opensuse 11.2 No repositories connect
Firstly thanks for any help. Just looking for stable linux distro at the mo.
Currently using opensuse which has perfect hardware support except for it does not connect to repositories.

eg. I open 'Install software' and it says ina n error window

Cannot access installation media
(Medium 1).
Check whether the server is accessible
This happens if i refresh or anything.
This happens if i try to update in terminal.
This seems to be a commmon problem with opensuse and I tried the stated solution. Turning off IPV6 and that solved nothing.

1)Any commands to get you the correct info so you can help and to make sure IPV6 is off.

2)Any suggestions of a fix?

Thanks a lot for any help whatsoever.
(By the way I've full Wifi internet connection going)

jschiwal 05-08-2010 03:48 AM

Check if you have access to the network. It could be a networking problem. I use openSUSE 12.2 and don't have your problem.

Run "Yast2 -> Software -> Software Repositories"

Make sure these two are selected:

Try "getent hosts" or "ping -c2" to test name resolution and network connectivity.

Try "sudo /usr/sbin/traceroute". Does the traffic get all the way there. At work, sometimes I am unable to reach an ftp server because of a router in Chicago.

Do you live somewhere where might be blocked. China or Australia perhaps. (Australia was a joke, but not by much)

Sketches 05-08-2010 02:48 PM

conor@linux-opgh:~> getent hosts

conor@linux-opgh:~> ping -c2
PING ( 56(84) bytes of data.
64 bytes from ( icmp_seq=1 ttl=54 time=53.4 ms
64 bytes from ( icmp_seq=2 ttl=54 time=51.9 ms

--- ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 1001ms
rtt min/avg/max/mdev = 51.966/52.702/53.438/0.736 ms

conor@linux-opgh:~> sudo /usr/sbin/traceroute
root's password: Name or service not known

That last one might be a hint. But when I tried to add the repositories you listed they were already added.

also:(I live in Ireland so no...)

Thanks for any help

jschiwal 05-09-2010 04:16 PM

Try one of the mirrors found on this page:

All times are GMT -5. The time now is 11:12 PM.