-   Linux - Desktop (
-   -   mms:// internetradio fails in Rythmbox but not VLC (

Harju 12-20-2009 02:58 PM

mms:// internetradio fails in Rythmbox but not VLC
When I try to start an internetradio ( mms:// ) I get the error:
Couldn't start playback
No URI handler implemented for "mms"


Couldn't stop playback
Unable to start playback pipeline

After the error I can't play anything at all (not even files stored on disk) until I've restarted Rythmbox.

The URL is working perfectly in VLC and I've tried to use http:// instead. I've checked for packages and tried to find any one I might need but had no success (installed libmms0 with no result). I've also tried a bunch of different URL I've found for same radiostations like mms:// but it's the same there.

I had an installation of Ubuntu 9.10 earlier where it suddenly out of nowhere started to work, I have no idea what I did though I had the same problem at first.

Would appreciate any help on this since it's starting to get frustrating (again).

Harju 12-20-2009 03:48 PM

I've managed to fix the problem now. I completely removed Rhythmbox with Synaptic then re-installed in Synaptic. I also added "python-coherence" and all gstreamer packages, rebooted and it's all up and running :)
I think I did this by accident in my previous installation of Ubuntu as I tried out another media player.

newlifecoming 12-21-2009 02:42 AM

uh, Yes, when I installation Ubuntu, It also has lots of details need to attention.

All times are GMT -5. The time now is 09:46 PM.