-   Linux - Desktop (
-   -   LibreOffice Writer (

johnkelly.110 10-23-2011 06:11 AM

LibreOffice Writer
After installing Ubuntu 11.10 - LibreOffice Writer does not operate as I'd expect.

I use the non-printing Characters tool all the time. I have the non-printing Characters tool on the toolbar it should "toggle" on/off to show or hide the non-printing Characters. It doesn't work - all the other customised tools on the toolbar work fine.

Could this be a "conflict" between LibreOffice and Ubuntu 11.10?

zootboy 10-23-2011 11:12 AM

I doubt it's a conflict between Ubuntu and Writer, that would be very strange. What's more likely is that the version of Writer changed. Do you remember what version you used before? You might want to verify that.

Also, can you toggle the setting by the main menu option or the keyboard shortcut?

johnkelly.110 10-24-2011 01:08 AM


I don't remember what the previous version was. But it must have been the version that came with Ubuntu 11.04 - it worked fine with Ubuntu 11.04!

The keyboard shortcut doesn't work either! The main menu options (under Tools) seem to be less specific? Any Options seem to apply to ALL tools and every other tool in my toolbar works fine.

I also have a problem with my HP LaserJet 5 printer. Apparently, HP now provide Universal drivers through HPLIP and there is no set of drivers listed for Ubuntu 11.10?

I am thinking of going back to Ubuntu 11.04 and waiting for a few months to see if "things" improve on Ubuntu 11.10.

Please advise

zootboy 10-24-2011 07:41 AM

I was referring to the menu option View->Non-Printing Characters. That is the tool you're trying to use, right?

Damn, that is an old printer! I'm sure it works, though. Where are you referring to when you say "no drivers listed"? I've worked with HP printers before, and HPLIP has always worked for me. I just add the printer in cups and pick the universal HP driver.

As for your LibreOffice issue, see if there's a way to downgrade in apt. Sorry I can't give the specifics, but I never use Ubuntu.

And if all else fails, it wouldn't be the end of the world to drop back to 11.04. I would do that only as a last resort, though.

johnkelly.110 10-25-2011 02:14 AM

Thanks. I have solved the non-printing characters issue. There was absolutely no way in which I could access the non printing characters. So, I reinstalled 11.10 (with nothing else installed) and the non-printing characters worked! I installed all the other programs that I use in Ubuntu: Gimp, GNUCash, etc., etc.,) and the non-printing characters worked! - So far so good! - Then I restored my backup of my stored data (through Deja Dup); I restored the "Home" folder (thinking that it was all my personal documents and files), however, there must have been some "system-type" files, which I know nothing about stored on my backups - NO non-printing characters accessibility! So, then I went through the whole process again - but loaded only the personal documents and files from a memory stick! - IT WORKED!

As for the HP LaserJet 5 issue - you are correct! It is indeed, a (very) old printer, but has been such an excellent machine. I have printed a little sixteen page magazine (300 copies) for the last fifteen years on that machine - I was using Windows 3.1 and through a parallel port in those days. I will try to get "her" working but perhaps, the LaserJet 5 needs to be "retired"!

Thanks for all your help


zootboy 10-26-2011 09:16 AM

Glad everything worked out. I really have no idea what would cause that behaviour, though. Ah well, just file it under "Unsolved Mysteries of the Universe."

As for the printer, if it works, great! If not, you can get cheap laserjets on ebay for really good prices. I picked up a Laserjet 1012 for about $20, and it works perfectly in Linux.

All times are GMT -5. The time now is 01:47 AM.