-   Linux - Desktop (
-   -   Launcher doesn't pop out when I hover to left Ubuntu 12.04 (

9sp7ky3 01-13-2013 11:21 PM

Launcher doesn't pop out when I hover to left Ubuntu 12.04
I recently tried to allow my laptop to have different wallpapers on each individual work space. I did everything in this video.

I didn't have the compiz settings manger before hand. I had to download it.

Even following the directions perfectly I don't have different wallpapers.

But that's not my main problem. I liked having my launcher hiding until I moved my cursor to the left. Since I attempted this wallpaper fiasco, when it hides, it stays hidden. The only way I can access it is if I go into system settings>appearance>behavior and clicked "Auto hide the launcher." onto the 'off' position. Now it's there all the time. It's really bothering me. All my windows are smaller because full screen won't overlap the launcher. Any ideas?

flshope 01-29-2013 07:40 PM

Are you aware that hitting the Windows key (assuming your laptop has one) will bring up the launcher when it is normally hidden? Have you tried adjusting the sensitivity setting at settings>appearance>behavior? On my machine I must set the movable pointer at the tick mark located left of center on the sensitivity scale.

I can't comment on the individual workspace wall papers interaction, since I haven't used that.

Also, I regularly see warnings about using some of compizconfig settings, since some don't work and some apparently can do damage.

All times are GMT -5. The time now is 01:14 AM.