LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 08-10-2012, 05:33 PM   #1
Alectrus
LQ Newbie
 
Registered: May 2005
Location: Westfield, MA
Distribution: Knoppix 3.8.1
Posts: 16

Rep: Reputation: 0
Question KDE: "Unable to authenticate/execute the action: 3"


I am running Arch with KDE and everything is up-to-date.

Every now and then, my system clock gets stuck in UTC when I am GMT-4. I have installed ntp and have it running via rc.conf, but when I go to adjust the time and say "Set date and time automatically", I get the error "Unable to authenticate/execute the action: 3". I also get the same error when trying to change the login theme. I do have dbus installed and running (I heard that might cause this).

Does anyone know what might be wrong? The login screen is more of an annoyance but having the wrong time is more a problem.
 
Old 08-10-2012, 07:12 PM   #2
ceyx
Member
 
Registered: May 2009
Location: Fort Langley BC
Distribution: Ubuntu 11, Arch, / Gnome 3.X, OSX,Windows
Posts: 155

Rep: Reputation: 33
I have the same setup on one of my laptops too.

Did you see / follow this ? :

https://wiki.archlinux.org/index.php...Guide#Timezone

including this warning :

Quote:
Warning: Using localtime may lead to several known and unfixable bugs.
I suppose what I saying is your clock SHOULD be stuck on UTC !

or do I not understand your problem ?
 
Old 08-11-2012, 06:31 AM   #3
Alectrus
LQ Newbie
 
Registered: May 2005
Location: Westfield, MA
Distribution: Knoppix 3.8.1
Posts: 16

Original Poster
Rep: Reputation: 0
I think that the local is a symptom of another problem in which things in System Settings which should ask for a root password just error out, so I think Polkit isn't set up properly. If I go into System Settings -> Actions Policy, everything is blank and grayed out. Any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to execute "reboot" in cgi script jcaga Fedora 4 05-10-2012 08:45 AM
[SOLVED] [Ubuntu] apt libxml-sax-perl "unable to execute installed post-installation script" XXLRay Linux - Software 1 07-17-2010 09:20 AM
Getting error "sudo: unable to execute ./setup: Success" d_girish_d Linux - Software 3 07-20-2009 11:33 PM
[PHP] unable to execute "hostname" command G00fy Programming 4 07-25-2008 08:27 AM
Kmail error "Unable to Authenticate via. CRAM-MD5" Spreegem Debian 2 08-04-2005 12:50 AM


All times are GMT -5. The time now is 04:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration