LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (https://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   k9copy crashes without reason (https://www.linuxquestions.org/questions/linux-desktop-74/k9copy-crashes-without-reason-520285/)

ckent 01-17-2007 04:58 PM

k9copy crashes without reason
 
I am looking for a program to back up my DVD collection (it's huge). In Windows I used DVD Shrink and it worked great, but I have been having issues with Ubuntu. I have been trying to get k9copy to work but it keeps crashing after about 4 sec after i hit the copy button. I have no idea what the problem is, nor how to diagnose it.

Thanks in advance for your help.

-CK

Vincent_Vega 01-17-2007 07:47 PM

I have the same problem in Ubuntu but fortunately in Slackware it works flawlessly so I just save all DVD backups for Slack. I will watch this post and see if someone can't troubleshoot this annoying problem.

vbisis 01-18-2007 12:51 AM

Try to start k9copy from commandline. Maybe it gives you some errormessages helping to sove the issue.

ckent 01-25-2007 05:36 PM

ok so i ran from command line and got the following error... it's actually really long, but very repetitive. here's the last part of it:

VOBU : 496759 Read Error !!!!
VOBU : 667961 Read Error !!!!
VOBU : 668039 Read Error !!!!
VOBU : 668212 Read Error !!!!
VOBU : 668414 Read Error !!!! ==> 0

*** libdvdread: CHECK_VALUE failed in nav_read.c:207 ***
*** for dsi->dsi_gi.zero1 == 0 ***

VOBU : 668415 Read Error !!!!
KCrash: Application 'k9copy' crashing...
Could not find 'drkonqi' executable.
KCrash cannot reach kdeinit, launching directly.


does anyone know what i should do? thanks for your help

-CK

ckent 01-25-2007 08:47 PM

solved it... dependency error

i needed to add DVD abilities

see https://help.ubuntu.com/community/RestrictedFormats to add DVD capability. K9 works fine now

-CK


All times are GMT -5. The time now is 01:17 PM.