-   Linux - Desktop (
-   -   It Burns. .....but file wont copy back to hard drive. (

readmore 02-10-2013 07:23 PM

It Burns. .....but file wont copy back to hard drive.

Maybe you can pass along some suggestions on this problem...

I can burn a very large file (8,399,815,339 bytes) to a dual-layer dvd+r disc using Brasero on Debian Squeeze. Copying the file back to hard drive fails with message: "cp: reading `/media/cdrom0/very-large-file-number.007': Input/output error". It's number 7 of a 8 part set; each the same size. All others burn & copy back to hard disk just fine. Well one other didn't until second burn attempt.

Things I've tried, but problem remains:
- Disabling the plugins in Brasero
- Installed k3b but problem remains.
- And now when I reburn another different source file from the set, then when I attempt to copy that file back to hard disk, it fails with same error message.

I think the copy failure occurs at the same number of bytes on the copy back attempts: (4,805,337,088). The dvd drive is mounted as udf if that matters.

I am going to try split'ing the 8gig'sh file into 3 parts & see if they will all burn to the same disc then copy back. Will also try another dvd-drive. Maybe I screwed up the current dvd-drive?

Any suggestions you have, I'd appreciate it.

Thanks for reading this long post.
I hope you & I win the lottery.


win@lotto:~/Desktop$ ls -l /media/cdrom0/very-large-file-number.007
-r--r--r-- 1 root root 8399815339 Jan 22 20:11 /media/cdrom0/very-large-file-number.007

win@lotto:~/Desktop$ cp /media/cdrom0/very-large-file-number.007 .
cp: reading `/media/cdrom0/very-large-file-number.007': Input/output error

win@lotto:~/Desktop$ ls -l /home/win/Desktop/very-large-file-number.007
-r--r--r-- 1 win win 4805337088 Feb 10 18:25 /home/win/Desktop/very-large-file-number.007


win@lotto:~/Desktop$ ls -l /media/cdrom0/very-large-file-number.004
-r--r--r-- 1 root root 8399815339 Jan 22 19:59 /media/cdrom0/very-large-file-number.004

win@lotto:~/Desktop$ cp /media/cdrom0/very-large-file-number.004 .

win@lotto:~/Desktop$ ls -l /home/win/Desktop/very-large-file-number.004
-r--r--r-- 1 win win 8399815339 Feb 10 19:02 /home/win/Desktop/very-large-file-number.004

readmore 02-11-2013 07:34 PM

I forgot to mention.... burn speed I set it on lowest (4x).

Hope someone has some ideas?

frankbell 02-11-2013 09:13 PM

It's a shot in the dark, but have you tried coping the file from one partition or hard drive to another and back again as a test?

readmore 02-13-2013 09:33 PM

I copied the file to a different hard drive, but across a network onto a different computer. The md5sums match so I think the file is good.

I tried burning the file using a different computer & same results... burn completes but copy back fails about halfway. Maybe I got a bad batch of +r dual-layers... I will try -r and then give up if that fails.

Thanks for your reply.

frankbell 02-17-2013 09:06 PM

Bad media is the most likely cause.

It's not unusual to get a few bad blanks if you burn enough disks. I get them in batches of 50 (I've had two laptops stolen--I'm Mr. "Back up to Removable Media"). Every so often, I get a package that was apparently minted on a bad day and has several bad disks. They are so cheap any more that I just view it as a cost of doing business.

kox444 02-27-2013 12:04 PM

Don't use brasero. It's the worst app I've ever used. Once I tried to burn a DVD, the speed was 2x instead of 4x and after burning the disk was corrupted. After some time on another OS I tried brasero (I forgot about previous use of it) and same happened slow speed and unusable disc. Burnt without errors, unable to copy single file. I don't know wtf is this app still on Debian DVD1. So many people have problems with this app.

orhank 03-03-2013 10:45 AM

here is my 2 cents worth: I stopped using brasero and instead am using ImgBurn (free) in wine. I strongly recommend ImgBurn

All times are GMT -5. The time now is 07:09 PM.