-   Linux - Desktop (
-   -   how to restart shell extensions, gnome3 Fed 17 (

Pedroski 06-02-2012 06:41 PM

how to restart shell extensions, gnome3 Fed 17
Hi! This morning I woke my computer up from a suspend. I tried to start totem, it wouldn't start. I got an 'oh no, something has gone wrong' screen, which said shell extensions will be disabled.

Now I cannot access system-settings, which is a big problem.

I presume there is a command to restart shell extensions. Can anyone please tell me??

Also, I can't start a bash shell! Something has gone haywire!

Also, the gnome tweak tool shows no extensions! It was ok yesterday!

smoker 06-03-2012 06:30 AM

I presume you've tried restarting the gnome shell (Alt + F2 then r ) and a clean cold boot ?

Pedroski 06-03-2012 07:06 AM

Yeah, tried that. On reboot, things went badly, I was left with a dead screen, so I did a clean install of Fed 17 instead of an upgrade from Fed 16. Got it working.

And, touch wood, the problem I had for nearly a year with Fed 16, namely, a crash every time I unplugged the dsl cable seems to have vanished. That was what I hoped for, so rock on Fed 17, even if Skype won't work!!

All times are GMT -5. The time now is 01:57 AM.