LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices


Reply
  Search this Thread
Old 10-04-2010, 04:45 PM   #1
archey
LQ Newbie
 
Registered: Jun 2009
Posts: 27

Rep: Reputation: 15
GNOME Dependency


Hello,

i ran the Yum for GNOME and get this


Missing Dependency: httpd >= 2.2.0 is needed by package gnome-user-share-0.10-6.el5.i386 (base)
Error: Missing Dependency: httpd >= 2.2.0 is needed by package gnome-user-share-0.10-6.el5.i386 (base)
 
Old 10-04-2010, 10:23 PM   #2
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 13,581
Blog Entries: 20

Rep: Reputation: 3571Reputation: 3571Reputation: 3571Reputation: 3571Reputation: 3571Reputation: 3571Reputation: 3571Reputation: 3571Reputation: 3571Reputation: 3571Reputation: 3571
Googling for the error message turns up your post above, but I know that httpd is the Apache daemon. The current release is 2.2.16.
 
Old 10-05-2010, 05:10 PM   #3
archey
LQ Newbie
 
Registered: Jun 2009
Posts: 27

Original Poster
Rep: Reputation: 15
I've tried yum update httpd, i already have httpd installed.
 
Old 10-10-2010, 01:09 AM   #4
divyashree
Senior Member
 
Registered: Apr 2007
Location: bbsr,orissa,India
Distribution: RHEL5 ,RHEL4,CENT OS5,FEDORA,UBUNTU
Posts: 1,373

Rep: Reputation: 135Reputation: 135
You already have installed but the pkg you are installing requires the httpd 2.2 .

You are using Yum to install pkgs, which repository are you using ? RHN/any community supported ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-packagekit dependency problem FC10 cuco76 Fedora 5 12-11-2008 07:19 PM
Error: Missing Dependency: httpd >= 2.2.0 is needed by package gnome-user-share cucolin@ Linux - Server 2 11-27-2008 12:42 PM
unstable apt-get gnome not working gnomemeeting conflicting dependency baldy1324 Debian 1 02-25-2006 04:56 PM
how to solve failed dependency when dependency exists dwcramer Linux - Newbie 2 08-24-2004 09:03 PM
running gnome apps without gnome and dependency problems vdemuth Linux - Software 3 03-19-2004 04:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop

All times are GMT -5. The time now is 08:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration