-   Linux - Desktop (
-   -   Getting "Boot error" when trying to USB boot Xubuntu 12.04 (

communeofloon 11-07-2013 12:46 AM

Getting "Boot error" when trying to USB boot Xubuntu 12.04
I am trying to install Xubuntu 12.04 x64 on a new SSD (Samsung 840 EVO) with a USB flash drive. My CPU is an AMD Athlon II.

I will set the BIOS to start from each of the various USB options (FDD, ZIP, CDROM, HDD), none of them work. I have tried both setting the boot order in BIOS and going through the boot menu itself. Each time the computer recognizes the USB flash drive by the appropriate name on the top of the screen, then there is a table with the first column being Bus, and then "Verifying DMI Pool Data....." then "Boot error". When I first started, it was saying "Boot from CDROM/DVD:" and then "Boot error".

I have checked the .iso with md5sum, and I have installed it with both Startup Disk Creator and UNetBootin on two different USB flash drives. "Boot error".

I've been searching online and the only thing that seems to be addressing my problem is post #6 here, but unfortunately my BIOS options don't have anything resembling this, and I don't know enough to figure out what the analog to 'USB Mass Storage Emulation type' would be in my BIOS.

I feel like I've ran into this issue before with this machine during reformats, but I unfortunately don't recall how I fixed it.

Thanks in advance for any advice.

communeofloon 11-07-2013 12:49 AM

please delete
Sorry, please delete this thread. I meant to post in the General forum.

TobiSGD 11-07-2013 08:04 AM

If you want to have a thread moved please use the "report" button and ask a moderator to move it for you. Please do not open a separate thread on your own.

All times are GMT -5. The time now is 10:35 AM.