LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices


Reply
  Search this Thread
Old 02-21-2007, 07:00 PM   #1
kckienle
LQ Newbie
 
Registered: Feb 2007
Posts: 1

Rep: Reputation: 0
Question FreeFontPath refcount "error"


My xserver is working fine. In fact, my entire system is just dandy. But as you know quite a few people (myself included) are getting the message at the end of their X logs "FreeFontPath: FPE "{FONTPATH}/misc" refcount is 2, should be 1; fixing." I KNOW IT IS A BENIGN MESSAGE. I'm tired of hearing that repeated every time a question regarding this situation comes up. On to bigger and better things: Does anyone know WHAT it means and/or pertains to? I'd love to dig into it... I just need a lead. I don't care if it's considered harmless, it's obviously annoying to enough people that it returns pages and pages of google hits. Even if the answer is right in front of my face, I'm humble... gripe, moan, flame me, I would just like some more info on this one if anyone has it.

~KC~
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
error: Error for wireless request "Set Mode" (8B06) : invalid argument "roaming" penguin chick Linux - Wireless Networking 5 08-22-2008 01:16 PM
k3b: "error decoding audio tracks" and "could not unlock cd driver" lefty.crupps Linux - Software 7 10-13-2005 11:29 AM
"mythtv-setup" giving "Session management error: Authentication Rejected" Mitchua Ubuntu 0 10-09-2005 04:32 PM
FC4 install errors, "diabling IRQ #10" "nobody cares" error message??? A6Quattro Fedora 6 07-20-2005 12:49 PM
LFS 4.1: Stalled at Perl, "missing seperator" error from "make" SparceMatrix Linux From Scratch 1 06-07-2003 03:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop

All times are GMT -5. The time now is 04:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration