-   Linux - Desktop (
-   -   Font problem with Fixedsys Excelsior (

CDRW 03-06-2013 08:54 PM

Font problem with Fixedsys Excelsior

A very strange problem popped up today. My computer didn't shut down properly (power outage during shutdown), upon reboot, Fixedsys Excelsior was having problems. (Using Linux Mint 14 KDE)

Notice the line that has the 12 point version of the font. The letters are merged. If I type "Aa", the "a" seems to have no bounding box, merging with anything that comes before it. This happens with seemingly every other letter, "L" has this problem, so does "S" or "E". I never had problems with this font before. Everything has always worked fine regarding it.

I've tried reinstalling the font numerous times. Removing it, updating the font cache, and rebooting. It's strange because if I preview the font before it is installed, I get this

Notice that the font does not merge letters. The second the font is installed. It reverts back to the behavior in the first image. I can only assume it is being cached somewhere, but the font cache is cleaned every time.

I'm out of ideas on how to fix this, I use the font in IRC so I don't want to just abandon it outright. Any suggestions would be appreciated on how to fix this.

I may not get to respond to this thread for a few days, so thank you for your help in advance.

CDRW 03-10-2013 09:15 PM

I still haven't figured this out, any ideas?

All times are GMT -5. The time now is 09:49 AM.