-   Linux - Desktop (
-   -   Fedora 18 usb drive (

Nemesissparadise 04-05-2013 03:08 PM

Fedora 18 usb drive
1 Attachment(s)
when i try to boot Fedora via usb it has the error in the attatched photo...

on the line with Fedora i cit part of the line... it continues with does not exist

i have not tried another version of Linux yet... i am currently downloading Mint to try

i downloaded Fedora via torrent from Fedoras website and used linux live usb creator to put it on the drive..

i had put Fedora on the usb previously with the same process and even the same Fedora download i had saved a week earlier.. i have tried several usb drives to make sure it isnt them and redownloaded linux live usb and Fedora same results... my computer boots both windows 7 and Linux mint 13 without any trouble... it also boots up Fedora 18 i have on a seperate harddrive however i have screwed that install up which is why i want to reinstall...

i know this is rather long but thought i should be complete... thanks in advance

ShadowCat8 04-05-2013 03:56 PM


I'm not too familiar with LinuxLive USB Creator, so I can't speak on that, but...

Have you tried UNetbootin to install the .ISO onto the USB drive?

Even ISO's that I have had issues getting to boot properly from a USB drive (like Hiren's BootCD), I have gotten working with UNetbootin. And, it already has certain tested and known good images for many of the linux distros available from within the application to download and install directly on the USB drive.

HTH. Let us know.

Nemesissparadise 04-05-2013 04:37 PM

i will try that... honestly i have tried quite a few usb creators and have never had any luck with any linux installer that runs in linux... including unetbooten but willing to try... i currently have my computer busy on another task but will try that thank you

Lilgamesh 04-08-2013 02:44 PM

unetbootin, lili usb creator wont work for fedora dvd isos. lili may work for live cd versions.

The windows diskimagewriter worked for me for fedora 18. dd method also may work.

John VV 04-08-2013 09:13 PM

what i did was burn the iso to a dvd
put i the usb and dvd in and rebooted

did a normal install BUT to the usb
making 100% sure that grub installed to the first partition ON THE USB
but i have to hand it to the fedora dev team

the usb WAS auto selected to install grub to

Nemesissparadise 04-15-2013 05:57 PM

thank you everyone :) problem solved

jACK-ah 04-17-2013 10:38 PM

fells good to hear that :)

Nemesissparadise 04-19-2013 03:30 PM

without enraging to many people I will just say I seem to get very little personal help here so its nice when I do... Unless i am just reviewing an old thread with the same problem i ussually just leave frustrated

makaj 04-25-2013 07:58 AM

See that liveusb-creator for FEDORA

All times are GMT -5. The time now is 01:43 PM.