-   Linux - Desktop (
-   -   aterm font size too small (

saintkay 12-01-2008 05:26 AM

aterm font size too small
Hi guys,
of late I incresase my screen resolution to 1024*768 and this
unfortunately made my aterm fonts smaller{almost unreadable.
so how do i increase the font size and how do i install a new font
type for my favourite terminal?
am running debian Linux Sarge

i92guboj 12-01-2008 10:17 AM

About configuring aterm, you can do so in ~/.Xdefaults. Google for "aterm xdefaults" to see some examples on how to do it. You can configure the font (including size) that way. You can also read the aterm man page to see all the available options. See section "RESOURCES".

About installing fonts, you can install some using the package manager for your distro. You can as well drop any ttf font into ~/.fonts/, and it should be available for any application. I don't know if this works with raster type 1 fonts as well, never tried. I tell you this because I am not sure that aterm supports ttf. My memory is blurry and it's time since I used aterm, due mainly to it's complete lack of unicode support.

If that doesn't work, you can always add a new fontpath without restarting X as well.


xset +fp /usr/share/fonts/newfontpath
xset fp rehash

If my memory serves correctly. You can add it permanently into xorg.conf so it's added on the following restarts of X as well.

All times are GMT -5. The time now is 01:02 PM.