-   Linux - Desktop (
-   -   Amarok doesn't work. [Kubuntu Breezy 5.10] (

pxumsgdxpcvjm 10-08-2006 10:49 AM

Amarok doesn't work. [Kubuntu Breezy 5.10]
A couple of days ago, I installed a lot of codecs (w32codecs, xine-extracodecs, ffmpeg, the dvd thing whatever it's called, and a couple of more) and then suddenly Amarok stopped working! I tried removing and reinstalling it, changing the engine from gstreamer to xine and arts, didn't help, so I tried removing the codecs, which didn't help either! Weird enough, the audio from KDE works and XMMS works as usual! Amarok "plays" the mp3s, but there's no audio. Help?


xpromisex 10-09-2006 07:56 AM

It sounds as if Amarok is being blocked from accessing /dev/null by arts (the default KDE sound system). If this is the problem, killing arts would make it work. To do this: Open Control Center, and go to the sounds area. There should be an option to use the sound system. Uncheck that radio box and relogin.

You could also issue "sudo killall artsd" at the commandline, and that would presumably kill it - but you'd have to do that every time you boot up.

All times are GMT -5. The time now is 07:36 AM.