-   Linux - Desktop (
-   -   Alt+F2 not working in XFCE (

stychman 08-15-2006 08:19 AM

Alt+F2 not working in XFCE
I am using Mepis 6.0 and everything is working fine on it. I have installed XFCE and have one issue with it. When I press Alt+F2 the run program dialog box appears but then immediately disappears. I've gone into my settings for the keyboard in the XFCE settings manager and my default keyboard shortcuts are all greyed out. I know that the XFRUN4 program is associated with Alt+F2 so I tried running that from the xterm and the I get the same behavior, the dialog box appears and then disappears immediately. Any thoughts or suggestions would be appreciated. I'm fairly new to Linux but not afraid of command line.

All times are GMT -5. The time now is 04:12 PM.