LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices


Reply
  Search this Thread
Old 08-28-2019, 11:20 AM   #1
verndog
Member
 
Registered: Oct 2007
Posts: 218

Rep: Reputation: 46
All Arch XFCE installs I get the "Input Not Supported"


debian based installs work without issue. Only Arch, any Arch install fails. Arch Gnome also works without issue.

Code:
Graphics:  Device-1: Intel UHD Graphics 630 driver: i915 v: kernel 
           Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~75Hz 
           OpenGL: renderer: Mesa DRI Intel UHD Graphics 630 (Coffeelake 3x8 GT2) v: 4.5 Mesa 19.1.4 
$ inxi -fG
CPU:       Topology: 6-Core model: Intel Core i5-8400 bits: 64 type: MCP L2 cache: 9216 KiB 
           Speed: 800 MHz min/max: 800/4000 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 5: 800 6: 800 
           Flags: 3dnowprefetch abm acpi adx aperfmperf apic arat arch_perfmon art avx avx2 bmi1 bmi2 bts clflush clflushopt 
           cmov constant_tsc cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept ept_ad erms est f16c flexpriority 
           flush_l1d fma fpu fsgsbase fxsr ht hwp hwp_act_window hwp_epp hwp_notify ibpb ibrs ida intel_pt invpcid 
           invpcid_single lahf_lm lm mca mce md_clear mmx monitor movbe mpx msr mtrr nonstop_tsc nopl nx pae pat pbe pcid 
           pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pti pts rdrand rdseed rdtscp rep_good sdbg sep smap smep 
           ss ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc tsc_adjust tsc_deadline_timer 
           tsc_known_freq vme vmx vnmi vpid x2apic xgetbv1 xsave xsavec xsaveopt xsaves xtopology xtpr 
Graphics:  Device-1: Intel UHD Graphics 630 driver: i915 v: kernel 
           Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~75Hz 
           OpenGL: renderer: Mesa DRI Intel UHD Graphics 630 (Coffeelake 3x8 GT2) v: 4.5 Mesa 19.1.4
 
Old 08-28-2019, 02:20 PM   #2
teckk
Senior Member
 
Registered: Oct 2004
Distribution: FreeBSD Arch
Posts: 3,359

Rep: Reputation: 1017Reputation: 1017Reputation: 1017Reputation: 1017Reputation: 1017Reputation: 1017Reputation: 1017Reputation: 1017
Have you read the wiki?
https://wiki.archlinux.org/index.php/Xfce
https://docs.xfce.org/
 
Old 08-28-2019, 03:50 PM   #3
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 16,858
Blog Entries: 10

Rep: Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013
Having been able to install Arch up to that point, you should also be able to give us detailed and relevant information.
 
Old 08-28-2019, 04:14 PM   #4
verndog
Member
 
Registered: Oct 2007
Posts: 218

Original Poster
Rep: Reputation: 46
What else do you need to know? Installed Arch. Failed as stated above. Installed debian. It worked. No issue.
The relevant info is my hardware.
 
Old 08-29-2019, 02:43 AM   #5
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 16,858
Blog Entries: 10

Rep: Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013Reputation: 5013
Second link in my signature.
 
Old 08-29-2019, 05:12 PM   #6
jsalpha2
LQ Newbie
 
Registered: May 2017
Posts: 8

Rep: Reputation: Disabled
https://distrowatch.com/table.php?di...tion=endeavour

Almost pure Arch, easy setup.
 
Old 08-29-2019, 09:45 PM   #7
verndog
Member
 
Registered: Oct 2007
Posts: 218

Original Poster
Rep: Reputation: 46
Quote:
Originally Posted by jsalpha2 View Post
Yes, thanks. I have downloaded it a few days ago. Right now Manjaro Gnome works without issue. Up to date.
 
Old 09-05-2019, 10:28 AM   #8
verndog
Member
 
Registered: Oct 2007
Posts: 218

Original Poster
Rep: Reputation: 46
Solution: "Ctrl+Alt+Backspace"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
12.04 clean install now only get "input not supported" msg Race577 Linux - Hardware 6 06-16-2012 05:06 PM
How do you install thinks on Arch? What is arch for "emerge", "apt-get" etc? just a man Arch 8 02-04-2010 12:06 PM
my Fedora Box not working properly with the message " INPUT NOT SUPPORTED" siri.siri143 Linux - Newbie 3 04-15-2008 11:16 PM
Help With Java Problem Please"""""""""""" suemcholan Linux - Newbie 1 04-02-2008 07:02 PM
Repeated "input: AT Translated Set 2 keyboard as /class/input/input" messages AcerKev Mandriva 2 09-16-2007 09:35 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop

All times are GMT -5. The time now is 07:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration