LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Libranet (https://www.linuxquestions.org/questions/libranet-34/)
-   -   cannot reformat hard drive (https://www.linuxquestions.org/questions/libranet-34/cannot-reformat-hard-drive-180410/)

poppybear 05-11-2004 03:48 PM

cannot reformat hard drive
 
Libranet is on the hard drive and I tried to reload it to get rid of a problem. It keeps on booting into libranet in stead of goin into O/S installation mode.
Does any one know how to fix.

DrOzz 05-11-2004 04:08 PM

can you enter the BIOS and set the cdrom to the first boot device ?

poppybear 05-12-2004 04:42 AM

I have entered bios and booted from cdrom but with cd 1 in it just carries on and sets up libranet I tried with a redhat start up disk and it got past that and still booted up libranet. So there must be some setting that needs changing. Being new to linux I dont know what to do

uteck 05-13-2004 12:55 PM

In order to reinstall Libranet you will have to reformat your '/ 'partition when you boot from the cd.

mermxx 05-13-2004 04:11 PM

i would fdisk reboot then format b4 installing any new os

poppybear 05-13-2004 05:24 PM

Thanks for help drive reformatted


All times are GMT -5. The time now is 02:51 AM.