-   Gentoo (
-   -   SystemRescueCD and network problems-need help! (

barnac1e 03-29-2012 08:48 PM

SystemRescueCD and network problems-need help!

I am trying to get my wireless (wlan0) up and running on the SystemRescueCD. First problem is Network Manager does not respond to my selecting to "enable wireless" but rather seems to just ignore it, even after I go into edit connections and specify everything as normal.

So,as has previously worked for me before in Gentoo, I type "net-setup wlan0" from command line, and indeed it brings the correct wireless adapter up as wlan0 to config. I select "next" and it asks for "SSID" so I enter my access point, then "next" but while it asks for a WEP key which I have none, I leave this blank hoping for a "WPA" passphrase option but there is not and finally I select "DHCP" and finish. I run ifconfig and the wlan0 does not register, but just lo and eth0 (and I have no eth0 whatsoever as it is". I cannot find this specfic issue on SysRescueCD's help pages, so does anyone have any ideas here?
I hope this is the correct forum, if not perhaps I need to go to "Networking" section on LQ here?

syg00 03-29-2012 09:58 PM

Sounds like a backlevel driver.
If you don't have access to a wired connection (that would be your eth0 presumably), try WEP in your access point and see if it works. Then try to get an updated driver.

All times are GMT -5. The time now is 03:08 AM.