LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices


Reply
  Search this Thread
Old 12-08-2006, 02:17 PM   #1
SP7
Member
 
Registered: Aug 2005
Location: US
Distribution: MX-17.1 in a DakTech desktop tower and in a Dell laptop
Posts: 58

Rep: Reputation: 15
With my Linux PC, layered, buried FF pages stall or slow greatly in loading


I have 2 computers: one running Win98SE and the other Linux (Mepis 6.0). Both use dial-up modems. I'd like to know why the Win98SE PC loads all buried, layered Firefox pages rather quickly and simultaneously while the Linux PC doesn't-> in the Linux PC open, buried, layered Firefox or Swiftfox pages greatly slow or maybe stall in loading while a newer, top page loads.

Here are some specs for each PC:

- Win98SE PC:
- P3, 800 MHz
- < 700 MB in memory
- internal, dial-up, 56K winmodem

- Linux (Mepis 6.0) PC:
- P4, 2.8 GHz
- > 700 MB in memory
- external, USR, 56K modem

Why is there this difference in the loading of buried, layered webpages in my older Win98SE computer when compared to the slow or stopped-in-loading webpages in the Linux computer? I've noticed that when I jump in the Linux computer to a still loading, buried webpage while the top page is still loading, that page seems to perk up where I left it and it resumes loading. Why are the two PCs so different?


Thanks
 
Old 12-08-2006, 02:36 PM   #2
tuxdev
Senior Member
 
Registered: Jul 2005
Distribution: Slackware
Posts: 2,012

Rep: Reputation: 115Reputation: 115
First, determine if it is due to FF, not Linux. Test with Konqueror or Opera. If it is due to Linux, check if your modem speeds are what you think they are. Also, there may be ISP dependent software "accelerators" on your Windows box.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Konqueror terribly slow while loading web pages Thora Linux - Software 2 09-09-2006 03:25 AM
Ubuntu slow to no loading of web pages Installer36 Ubuntu 9 09-10-2005 12:33 AM
slow loading pages kwickcut Mandriva 3 03-18-2005 11:42 PM
slow loading pages with Apache/MySQL dmedici Fedora 0 07-20-2004 01:49 PM
Pages loading slow from remote computers nikig Linux - Newbie 4 05-12-2004 08:07 AM

LinuxQuestions.org > Forums > Non-*NIX Forums > General

All times are GMT -5. The time now is 11:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration