LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices


Reply
  Search this Thread
Old 04-30-2020, 07:25 AM   #1
ronaldobueno81
LQ Newbie
 
Registered: Apr 2020
Posts: 17

Rep: Reputation: Disabled
Unhappy R.I.P VMware Workstation 9.0.4


Guys, I'm Sad Now, I was installing it, but I thought it would work, this is the error, look at this screenshot:

Click image for larger version

Name:	Capturar.PNG
Views:	28
Size:	13.5 KB
ID:	33122

Please Help Me! How to Fix This Problem?
 
Old 04-30-2020, 07:27 AM   #2
sevendogsbsd
Senior Member
 
Registered: Sep 2017
Posts: 1,750

Rep: Reputation: 736Reputation: 736Reputation: 736Reputation: 736Reputation: 736Reputation: 736Reputation: 736
What operating system are you installing this in?
 
Old 04-30-2020, 07:30 AM   #3
ronaldobueno81
LQ Newbie
 
Registered: Apr 2020
Posts: 17

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by sevendogsbsd View Post
What operating system are you installing this in?
On Windows 10, I use Linux only on virtual machines
 
Old 04-30-2020, 07:48 AM   #4
SoftSprocket
Member
 
Registered: Nov 2014
Posts: 274

Rep: Reputation: Disabled
Were you running it as administrator?
 
Old 04-30-2020, 08:00 AM   #5
dc.901
Member
 
Registered: Aug 2018
Location: Atlanta, GA - USA
Distribution: CentOS/RHEL, openSuSE/SLES, Ubuntu
Posts: 752

Rep: Reputation: 230Reputation: 230Reputation: 230
Message is clear:
Quote:
Verify you have sufficient privileges.
 
Old 04-30-2020, 08:05 AM   #6
ronaldobueno81
LQ Newbie
 
Registered: Apr 2020
Posts: 17

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by SoftSprocket View Post
Were you running it as administrator?
Yes
 
Old 04-30-2020, 08:06 AM   #7
ronaldobueno81
LQ Newbie
 
Registered: Apr 2020
Posts: 17

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by dc.901 View Post
Message is clear:
Who are you? are you imitating VMware?!
 
Old 04-30-2020, 08:48 AM   #8
dc.901
Member
 
Registered: Aug 2018
Location: Atlanta, GA - USA
Distribution: CentOS/RHEL, openSuSE/SLES, Ubuntu
Posts: 752

Rep: Reputation: 230Reputation: 230Reputation: 230
My bad; you would be surprised how many folks post questions and do not read (or understand) the message.
Moving on to the problem... Could you not try install newer version? Version 9.0.3 last update was 2013 and release notes reference Win8, nothing about Win10...
 
Old 04-30-2020, 09:29 AM   #9
sevendogsbsd
Senior Member
 
Registered: Sep 2017
Posts: 1,750

Rep: Reputation: 736Reputation: 736Reputation: 736Reputation: 736Reputation: 736Reputation: 736Reputation: 736
Maybe I am missing something but isn't this a Windows 10 support issue?
 
Old 04-30-2020, 09:32 AM   #10
SoftSprocket
Member
 
Registered: Nov 2014
Posts: 274

Rep: Reputation: Disabled
You might find more information on the failure in the event viewer. Not much to go on there.
 
Old 04-30-2020, 10:35 AM   #11
ronaldobueno81
LQ Newbie
 
Registered: Apr 2020
Posts: 17

Original Poster
Rep: Reputation: Disabled
Guys!! I'm Happy Now! Solved the problem! Just restart your computer and delete the temporary files! Thank you so much for everything!
 
Old 04-30-2020, 04:46 PM   #12
astrogeek
Moderator
 
Registered: Oct 2008
Distribution: Slackware [64]-X.{0|1|2|37|-current} ::12<=X<=14, FreeBSD_12{.0|.1}
Posts: 5,398
Blog Entries: 11

Rep: Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341
Moved: This thread is more suitable in General forum and has been moved accordingly to help your thread/question get the exposure it deserves.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 14.2 on VMware Workstation guest : VMware Tools doesn't work marky9074 Slackware 12 09-24-2016 02:57 PM
[SOLVED] Slackware 14.1 on VMware Workstation guest : VMware Tools doesn't work Shkel Slackware 25 05-09-2014 01:13 AM
VMWare workstation 9: SL 6.3 Live DVD in VMWare Workstation:"unable to find the usable disk space" ravik453 Linux - Virtualization and Cloud 3 03-04-2013 02:47 PM
[SOLVED] How to uninstall VMware player so that VMware workstation can be installed javascriptninja Linux - Software 1 02-06-2012 11:24 AM
Do VMware server 2 faster than VMware workstation 6.5? wanas Linux - Software 5 12-17-2008 08:29 AM

LinuxQuestions.org > Forums > Non-*NIX Forums > General

All times are GMT -5. The time now is 12:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration