-   General (
-   -   Need to know how to copy a root file from non corrupted filesystem to another (

amsweitzer 04-15-2011 12:34 PM

Need to know how to copy a root file from non corrupted filesystem to another
I have a copy of mint and ubuntu on the drive I need to know how to copy the file /network/interface/conf to the screwd filesystem on ubuntu or pull it it terminal and c/p to text file and put on the other system using sudo vi/etc/network/interface command

I hosed the conf file on ubuntu installing clonezilla

business_kid 04-15-2011 01:53 PM

I take it there has been some massive copy over?

Can you mount the partition? What error is posted if you try
mount /dev/sdaX (hosed system) /mnt/?

amsweitzer 04-16-2011 06:17 AM

You bet partion was fine but when i installed clonezilla server I hozed the config for drbl which made my nic unable to activate for non loopback mode

not really resolved as a knowing what to do next time

but I just tested Remastersys to make live cd wiped my entire system instead of making on disk an exact copy should have ran filesystem or bakck instead of full system on the i ran the install to see if it would made a min install cd and just reinstalled ubuntu im disappointed live and learn i guess im going to reinstall xmbc if someone could point me in the right direction of making my installed system bootable thats what started this whole mess anyway trying to make bootable iso of the installed sys after all my preferred packages are installed.

business_kid 04-17-2011 07:34 AM

Ok. You're in a mess. I don't know how bad it is. I take it either /lib/modules or your initrd are hosed. I find it difficult to understand what you're writing.

If you have wiped the whole system with no backup, reinstall. If you have a poor backup, lay that on and try a minimal install over it. I personally would wipe & reinstall as the fastest way forward for me, although it mightn't be for you.

The let's get detailed. If it wou't boot, tell us what it says. It the nic isn't there, tell us the error. We need information. To get you online we need to know What type of network have you?

amsweitzer 04-20-2011 11:42 PM

im back up my remasterd dvd worked I had hosed the netbinding trying to install clonezilla server I only had 1 nic clonezilla server required 2 so during setup it screwed up the netbinding making me only able to work in loopback mode but im good to go now thaks anyway

All times are GMT -5. The time now is 08:15 PM.