LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   General (https://www.linuxquestions.org/questions/general-10/)
-   -   mount NTFS partition on R.H 9.0 (https://www.linuxquestions.org/questions/general-10/mount-ntfs-partition-on-r-h-9-0-a-184994/)

borceivanovski 05-23-2004 07:54 PM

mount NTFS partition on R.H 9.0
 
Hello everyone,

I have R.H 9 on Hdd1 which is on a RACK and everytime I need to load Linux, I am configurig this in the bios as the first to boot from. Also I have one more HDD2 which has WinXP and Win 2k on it on different partitions. So the problem I have is, I need to mount the second HDD, which is HDD2, in the Linux. The filesystem of HDD2 is NTFS and NTFS because it has 2 partitions. So how can I make this, because I tried the command
mount -t vfat /dev/hda /mnt/dosdisk but it can not do that because it gives the following error:

[root@localhost /]# mount -t vfat /dev/hda1 /mnt/Disk2
mount: wrong fs type, bad option, bad superblock on /dev/hda1,
or too many mounted file systems

so moreover, I tried the same command but with different file system and it give the following error:

[root@localhost /]# mount -t ntfs /dev/hda1 /mnt/Disk2
mount: fs type ntfs not supported by kernel


So if anyone can help me please save me !!! :)

Thanks a lot guys,

DrOzz 05-23-2004 08:09 PM

either recompile the kernel with ntfs support or install the support
which is retrieved from here


All times are GMT -5. The time now is 05:44 PM.