LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices


Reply
  Search this Thread
Old 02-15-2007, 11:00 PM   #1
rycedap
LQ Newbie
 
Registered: Sep 2006
Location: Jamaica
Distribution: Suse Linux 9.3
Posts: 4

Rep: Reputation: 0
Question KDE wont (Winxp/Suse )after I had go back to on board video due video card went bad


My computer is dual booted Winxp/Suse 9.3
Both worked fine until my video card went bad and I had to go back to the onboard video. I had to clear cmos
to get any display. XP GUI came up alright but Linux
will only boot to the command prompt at run level 5.
I tried starting kde manually #kde and got the following error message.

xset: unable to open display
xsetRoot: unable to open display"
startkde: starting up..
kdeinit: Aborting.. $display is not set
warning: connect() files: no such file or directory.
ksm: server cannot connect to X server
startkde: shutting down..
warning: connect() files: no such file or directory.
error: Can't connect kdeinit!
startkde: running shutdown scripts
startkde: Done.
#
end of error message.
Any help will be greatly appreciated
 
Old 02-16-2007, 03:56 AM   #2
Samotnik
Member
 
Registered: Jun 2006
Location: Belarus
Distribution: Debian GNU/Linux testing/unstable
Posts: 471

Rep: Reputation: 40
This maessage means your X video driver don't suit your embedded video. You should login in console, then correct a video driver in /etc/X11/xorg.conf file.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I have to uninstall nvidia drivers, before putting my old video card back in? bdb4269 Linux - Hardware 1 08-10-2006 12:28 AM
forced video card drivers, now it wont find my monitor rbk25 Linux - Software 8 01-30-2006 07:03 AM
Installed new Video card and X wont start.. need help please! Fear58 Linux - Hardware 1 07-18-2004 11:01 AM
I'm guessing my video card is going bad? Linux~Powered Linux - Hardware 3 04-28-2004 06:32 PM
intel 82852/82855 GM/GMF video card having bad resolutions techrolla Slackware 1 01-11-2004 02:38 AM

LinuxQuestions.org > Forums > Non-*NIX Forums > General

All times are GMT -5. The time now is 01:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration