LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices


Reply
  Search this Thread
Old 06-17-2012, 06:53 PM   #1
BuckNekkid
Member
 
Registered: Jun 2007
Location: Bayou, Louisiana
Posts: 121
Blog Entries: 1

Rep: Reputation: Disabled
Angry Java for WIN XPEE is driving me "Crazy"


Hi,

I don't understand what is going on at all. I started getting "upgrade messages" some time ago for JAVA. At the time, I was busy with M$ Excel and could not stop what I was doing. When I had the time, and tried, I got the message that "the administrator had put things in to prevent the upgrade. This is a single, at-home computer and I don't have an administrator and I don't know enough to do that. So, I figured that in order for the upgrade to be a success, I had to delete the old Java 6 version 24 to the new Java 7 version ? for it to work. Ok, I go back to Control Panel go to remove programs and click "Delete: in the OLD Java. It takes about 20 seconds, then a box appears and says that Java cannot have 2 of the same program! I'm not installing Java 7 just yet so Java 6 should be the only version on the computer. I've tried going to the C:/ prompt and tried "Del" Java and that doesn't work. I'm at my wits end and I now can't get Java 6 to work.

HELP!

The computer is a Dell 2400 with 256 megs P-2700 non-EEC RAM and a 120 meg drive. It seems that every time I get one
"opportunity-to-learn", fixed, another one pops up. I think I'd be better off buying a used tower-cased computer with a quad core processor, 500 Meg Ram hard drive, a CD r-w-r and DVD r-w-r drive with room for a 5" floppy & 3" floppy drive. (I still have some old DOS software programs on it that I'd like to use.

Your help would be greatly appreciated. Should I locate such a computer, I'll let y' all know.

Thanks for your time,
Regards,

"Buck"
 
Old 06-18-2012, 04:07 AM   #2
qlue
Member
 
Registered: Aug 2009
Location: Umzinto, South Africa
Distribution: Crunchbangified Debian 8 (Jessie)
Posts: 747
Blog Entries: 1

Rep: Reputation: 172Reputation: 172
Wink

Personally, I find that Windows drives me crazy period!!! I just find it very confusing and convoluted. Which reminds me, I probably need to update my anti-virus there soon!
P.S: You may have picked up some sort of Trojan or Spy-ware that's messed up you registry.
 
Old 06-25-2012, 03:24 PM   #3
BuckNekkid
Member
 
Registered: Jun 2007
Location: Bayou, Louisiana
Posts: 121

Original Poster
Blog Entries: 1

Rep: Reputation: Disabled
Thumbs up Hmmmmm!

Hi Glue!

Pleased to make your aquaintence. Yes, I could have picked up
a "bug", but I'm running FREE AVG software and it seems to be
doing it's job. Eventually, I'll get that 2 gigs of P-2700 non-EEC
RAM and do a hard format on the 120 gig HD and put Debian
on it instead. Then, I should have no virus problems. Later, this
Dell 2400 will become a firewall box that I will put my wife's lap
top, EX-Pee or Vista, and several other Linux computers, together.

I'll name the firewall box, "ThunderStorm", as a lot of my work is
done with weather information, LOL!

Well, time for my afternoon nap.

Regards,

Buck
 
Old 06-25-2012, 04:12 PM   #4
qlue
Member
 
Registered: Aug 2009
Location: Umzinto, South Africa
Distribution: Crunchbangified Debian 8 (Jessie)
Posts: 747
Blog Entries: 1

Rep: Reputation: 172Reputation: 172
Actually, it's qlue with a 'Q' :P
But don't worry, many people read it wrong.
Well, anti-virus software doesn't always detect spyware.
Either way though, it still seems like a registry issue to me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Java Sound works, but not 100% properly. (Driving me crazy!) Red Barchetta Linux - General 0 03-18-2007 03:08 AM
WOW, "C" is that crazy!? What about Java and C++? veeruk101 Linux - Newbie 4 03-26-2005 08:01 AM
Java - Driving me crazy Peleus Fedora 8 11-07-2004 11:10 PM
Java error "Exception in thread "main" java.lang.StackOverflowError" nro Programming 1 09-04-2004 04:47 AM
I cannot use "java chat". Browser says plugin required "x-java-vm". jdruin Linux - Software 4 04-18-2004 06:44 PM

LinuxQuestions.org > Forums > Non-*NIX Forums > General

All times are GMT -5. The time now is 06:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration