LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   General (https://www.linuxquestions.org/questions/general-10/)
-   -   "go-open" video series about linux ( mp4 ) (https://www.linuxquestions.org/questions/general-10/go-open-video-series-about-linux-mp4-342144/)

egag 07-11-2005 10:47 AM

"go-open" video series about linux ( mp4 )
 
"go-open"

i just downloaded this serie of programs about open source software.
i don't think it has been posted here.
as i was watching the first video, i saw an interview with Richard Stallman,
and i thought it's interesting.
( didn't see the rest yet. )

here are the torrents :

http://www.legaltorrents.com/bit/go-open-vol-1.torrent ( part 1-6 ;about 630 MB )

http://www.legaltorrents.com/bit/go-open-vol-2.torrent ( part 7-13 ; about 700 MB )

hope you like it.
( you can also hear how linux is pronounced )

egag

egag 07-11-2005 10:04 PM

in part nr. 11 there's a flash of the LQ website.
( some corner screen-shots of the penguins)
but strangely i didn't hear the name mentioned...

egag

diceventures 07-11-2005 10:31 PM

yeah that was pretty interesting for sure

cereal83 07-14-2005 12:34 AM

cool

thanks downloading now and at wicked speeds


:)

DaWallace 07-14-2005 03:14 AM

too bad I can't watch this and MacGyver while playing soul calibur.. otherwise I'd be right on it.... downloading though.

cereal83 07-14-2005 07:15 AM

just a quick question.

How come i don't see video, just hear audio? codec?

egag 07-14-2005 07:41 AM

i use mplayer, and that gives me sound & video.
xine gives no sound with those files.
i guess that has to do with the format ( MP4 )

which player do you use ?

egag

cereal83 07-14-2005 09:36 AM

Well I was trying to watch it on windows. It opens in Winamp but shows no video. I tried with Windows Media Player but it says codec download error.

I have the K-Lite Mega codec pack which says has mp4 support.

What else can I try?

Thanks

phil.d.g 07-14-2005 10:35 AM

Have you tried the DivX codec package, I'm not sure what codecs are included but there are quite a few.

Otherwise try mplayer on linux.

How long are these episodes, time wise - 1/2 an hour?

MassDosage 08-03-2005 01:47 PM

They're about 23 minutes each.

I am having huge problems getting the sound to work though. I have tried the latest version of MPlayer (compiled from source) along with Xine and also Video Lan Client and I have the same problem on each of them - video but no audio. Ho hum. Bizarre that I might have to resort to pulling out my windows laptop for the first time in about a year in order to watch a show about open source. Oh, the irony.

Anyone have any suggestions for how I can get the audio to work on these files?

egag 08-03-2005 03:06 PM

all i can think of is that you might miss some codecs.
i have sound with mplayer but not with xine.

what output do you get when you run it from a console regarding audio ?

egag

MassDosage 08-05-2005 04:20 AM

I have a set of "win32" codecs installed under /usr/lib/win32 that came with the w32codec-all package. Not sure if these are the ones xine/mplayer needs for this audio format though. Is there some other codec it uses? If so, any idea where I can get it?

Audio related output from mplayer is as follows:

Opening audio decoder: [faad] AAC (MPEG2/4 Advanced Audio Coding)
AUDIO: 44100 Hz, 2 ch, 16 bit (0x10), ratio: 16000->176400 (128.0 kbit)
Selected audio codec: [faad] afm:faad (FAAD AAC (MPEG2/MPEG4 Audio) decoder)

Checking audio filter chain for 44100Hz/2ch/16bit -> 44100Hz/2ch/16bit...
AF_pre: af format: 2 bps, 2 ch, 44100 hz, little endian signed int
AF_pre: 44100Hz 2ch Signed 16-bit (Little-Endian)
AO: [oss] 44100Hz 2ch Signed 16-bit (Little-Endian) (2 bps)
Building audio filter chain for 44100Hz/2ch/16bit -> 44100Hz/2ch/16bit...

And then after this I see hundreds of lines sayign the following:

FAAD: Failed to decode frame: Unexpected channel configuration change

Putting Xine on verbose mode I get something similar:

audio_oss_out: ao_open rate=44100, mode=8, dev=/dev/dsp
audio_oss_out: audio rate : 44100 requested, 44100 provided by device
audio_oss_out: 2 channels output
output sample rate 44100
libfaad: Unexpected channel configuration change
libfaad: Unexpected channel configuration change

With the last line repeated over and over.

And when I run VLC in verbose mode, guess what I get?

[00000298] faad decoder warning: Unexpected channel configuration change

Of course. OK, so something is wrong with this faad library I guess? I have the latest version according to my apt repositories but maybe I need an even newer one?


All times are GMT -5. The time now is 11:05 AM.