LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices


Reply
  Search this Thread
Old 01-25-2006, 10:49 AM   #1
TheHell
LQ Newbie
 
Registered: Apr 2005
Posts: 11

Rep: Reputation: 0
Flash not displaying on personal website.


I have a problem.. I build a website and I host it on my box. I don`t know what`s the problem, but it don`t display me the flash. I have a flash at the begining of the site. Can someone help me ?
 
Old 01-25-2006, 10:53 AM   #2
muha
Member
 
Registered: Nov 2005
Distribution: xubuntu, grml
Posts: 451

Rep: Reputation: 38
Which webserver are you using?
Give us the link to the page if its online so we can see some sourcecode or post a bit here ...
 
Old 01-25-2006, 10:56 AM   #3
TheHell
LQ Newbie
 
Registered: Apr 2005
Posts: 11

Original Poster
Rep: Reputation: 0
http://www.bioenel.ro/
This is the website..
 
Old 01-25-2006, 11:06 AM   #4
muha
Member
 
Registered: Nov 2005
Distribution: xubuntu, grml
Posts: 451

Rep: Reputation: 38
i think you made an error in the link to the object in ../ro/banner.swf
Can you post a direct link to it?
Also post a direct link to the page itself.

Last edited by muha; 01-25-2006 at 11:08 AM.
 
Old 01-25-2006, 11:11 AM   #5
TheHell
LQ Newbie
 
Registered: Apr 2005
Posts: 11

Original Poster
Rep: Reputation: 0
Code:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<title>SC Bioenel SA Zalau</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>

<body bgcolor="#0066FF" text="#CC0033">
<div align="center">
  <p>&nbsp;</p>
  <p>&nbsp;</p>
  <p>&nbsp;</p>
  <p>&nbsp;</p>
  <p>
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="769" height="385">
      <param name="movie" value="/ro/banner.swf">
      <param name="quality" value="high">
      <embed src="/ro/banner.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="769" height="385"></embed></object>
  </p>
  <p>&nbsp;</p>
</div>
<ol>
  <blockquote>
    <div align="left"> </div>
  </blockquote>
</ol>
<ol>
  <blockquote>
    <div align="left"></div>
  </blockquote>
</ol>
<div align="center">
  <table width="75%" border="1" cellpadding="1">
    <tr>
      <td height="61">
        <div align="center"><font size="+3">Bine ati venit !!!</font> <a href="ro/index_ro.htm"><img src="rom.jpg" width="49" height="30" border="0"></a></div></td>
      <td><div align="center"><a href="en/index_en.htm"><img src="eng.jpg" width="49" height="30" border="0"></a>
          <font size="+3">Welcome here !!!</font></div></td>
    </tr>
  </table>
  <p>&nbsp;</p>
</div>
</body>
</html>

Last edited by XavierP; 01-25-2006 at 02:24 PM.
 
Old 01-25-2006, 11:13 AM   #6
TheHell
LQ Newbie
 
Registered: Apr 2005
Posts: 11

Original Poster
Rep: Reputation: 0
I think i solved the problem..
 
Old 01-25-2006, 11:19 AM   #7
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 260Reputation: 260Reputation: 260
Moved: Not a Linux technical question. More suitable in General.
 
Old 01-25-2006, 02:23 PM   #8
muha
Member
 
Registered: Nov 2005
Distribution: xubuntu, grml
Posts: 451

Rep: Reputation: 38
nice, although this one doesn't load yet: http://www.bioenel.ro/en/index_en.htm
cya.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
login only once for web site powah Programming 1 03-30-2005 04:32 PM
which web site is that ? satishpatel Linux - Wireless Networking 1 05-05-2004 05:38 AM
What do I want for my web site? rickenbacherus General 8 01-20-2004 09:29 PM
how can i get to this web site? doublefailure Linux - Networking 1 10-03-2002 05:45 PM
starting a web site? prowzen General 6 05-10-2001 04:12 PM

LinuxQuestions.org > Forums > Non-*NIX Forums > General

All times are GMT -5. The time now is 10:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration