-   General (
-   -   filezilla server (

ambelos 03-29-2004 01:22 PM

filezilla server
hey guys...i'm having trouble logging into my filezilla server. i was once able to, awhile ago, but never did anything with my my router so as to be able to view it accross the lan, or remotely. then, today, i managed to get that done, but now, i can't log into filezilla to make anychanges to the server, like make an annonymous account, or anything like that...

when i click to connect to server, it asks for server ip address and port. for address, i have tried the computer's address and i have tried the routers address. for port, i have tried port 21, and various other random ports. i don't ever remember making a password, so, i have tried with and without my typical passwords, and still ntohing. what am i missing? what SHOULD i be doing? thnx


edited: here is an error that i seem to get when i use the routers ip address and port 21. it doesn't matter what i put for i'm thinking that it might be a password problem? anyways :
Connecting to server...
Connected, waiting for authentication
Protocol error: Unknown protocol identifier (0x50 0x50 0x48).
Connection to server closed.

Mr_Harry 05-03-2004 05:32 AM

Sorry i got the same prob right now, i found this by searching the net. Do you close this case, if yes how? may be i can do the same.

Thanks for help

ambelos 05-03-2004 11:52 AM

i figured out my problem. i guess when i tried to figure out the port number, i was trying some typical numbers others have tried. i finally decided to uninstall and install again. what i needed to begin with was the port number i set to default. if u are still haveing this trouble, uninstall and install. write down the default port number that filezilla gives u, and just accept it. after that, keep that port number somehwere just incase someone changes it on u.

pramila 08-02-2004 07:57 AM

When I install Filezilla, 14147 is the default port shown up. I have a doubt if 14147 is shown as default during all Filezilla installations. Try entering port as 14147

With the install .exe, I just started to install Filezilla in another system. It showed this port, I just cancelled the install after the Port showed up.

nathacof 05-13-2008 11:19 AM

I had the same problem.

netstat -anb shows that the FileZilla server is listening on 14147, but when using that port to connect I'm getting an unable to connect error message.

I'm contemplating an uninstall/reinstall to correct the issue. This is a stab in the dark though as I'm not sure what the problem could be.

SlowCoder 05-13-2008 04:00 PM

Haha, XavierP!!

I think this thread has your 12/26/04 necromancy thread by almost 4 months! Do I get a prize?

brianL 05-13-2008 07:43 PM

I'm waiting for someone to unearth a thread like "How do I install Slackware 1.1 on Babbage's Difference Engine?".

tgp1994 11-27-2009 10:18 AM

I'm not sure about you guys, but I got things to start working by disabling Windows Firewall completely. A very bad idea, I know, but I'm not in the mood to go testing it to see what exactly is causing the problem. My guess is it may be one of the IMCP settings.

All times are GMT -5. The time now is 12:17 PM.