LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices


Reply
  Search this Thread
Old 06-30-2004, 09:04 PM   #1
lectraplayer
Member
 
Registered: Mar 2003
Location: a little west of Birmingham, AL, USA.
Distribution: Porteus 3.1
Posts: 934

Rep: Reputation: 32
Dificulty downloading ISO's


I don't know why, but I am having trouble downloading ISO's, which leaves many of my Linux flavors of interest out. I have a dial-up connection so it takes forever to download them, but my problem is that when I go to, say, download a 200MB ISO of Peanut Linux, I get 20MB in and my browser indicates the download (all browsers and download services I've tried) is complete. This happens with any ISO, be it Damn Small Linux or full-blown RedHat. What could be the deal? Other download types seem unaffected.
 
Old 06-30-2004, 09:13 PM   #2
Mega Man X
LQ Guru
 
Registered: Apr 2003
Location: ~
Distribution: Ubuntu, FreeBSD, Solaris, DSL
Posts: 5,339

Rep: Reputation: 64
Are you trying to use IE for downloading? This sort of problem is very common with IE and ftp's.

If you are using Linux, I'd recommend you using an ftp client as gftp or kbear, while if you are downloading stuff from Windows, use WS_ftp LE. Although, downloading with Mozilla should be safe too. At least, safer then with IE

Good luck!
 
Old 06-30-2004, 09:18 PM   #3
twilli227
Member
 
Registered: May 2003
Location: S.W. Ohio
Distribution: Ubuntu, OS X
Posts: 760

Rep: Reputation: 30
lectraplayer, I am not sure about your problem, but I just sent you an e-mail
 
Old 07-02-2004, 12:19 PM   #4
lectraplayer
Member
 
Registered: Mar 2003
Location: a little west of Birmingham, AL, USA.
Distribution: Porteus 3.1
Posts: 934

Original Poster
Rep: Reputation: 32
I use Mozilla, but I have duplicated the problem in IE as well. This is really frustrating for me.

twilli227: I appreciate your offer, though I would like to get this thing fixed. If it was saying error, I may respond diferently, but it is saying finished and complete, but it isn't complete.
 
Old 07-03-2004, 07:32 AM   #5
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,696

Rep: Reputation: 232Reputation: 232Reputation: 232
I also had such problems with one Firefox build. The best solution, IMHO is to download using wget. Never had such a problem with it.
 
Old 07-03-2004, 10:06 PM   #6
lectraplayer
Member
 
Registered: Mar 2003
Location: a little west of Birmingham, AL, USA.
Distribution: Porteus 3.1
Posts: 934

Original Poster
Rep: Reputation: 32
It even seems to happen with FTP Commander. I guess it may be an ISP thing, but I saw nothing about it in the license.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
DISCUSSION: Downloading ISO's from LQ ISO jeremy LinuxAnswers Discussion 16 04-01-2013 05:43 PM
Downloading Debian Iso's - 7 ISO's ? GoinEasy9 Debian 13 04-16-2005 01:33 PM
downloading sarge ISO's with jigdo. levicc00123 Debian 4 08-02-2004 09:45 PM
really stupid question about downloading iso's h00ligan Red Hat 1 04-10-2004 12:48 PM
Downloading mandrake 9.1 iso's. KiLLaWaBBiT Linux - Software 2 03-30-2003 08:55 AM

LinuxQuestions.org > Forums > Non-*NIX Forums > General

All times are GMT -5. The time now is 12:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration