-   General (
-   -   cannot connect to Belkin WiFi Router from laptop network card (

crmpicco 05-12-2007 04:13 PM

cannot connect to Belkin WiFi Router from laptop network card
I would very much appreciate any help with this issue.

Basically, I have a Samsung V25 Laptop with built-in Wireless Card. I have also got a Belkin Wireless Router - "ADSL2+ Modem with Wireless-G Router". ( ). It's very similar to that, except I have only one aerial.

However, when going through the 'Quick Start Guide' and getting to the step to open my browser (after plugging the Ethernet Cable into my Network Card) and go to '' it doesn't connect and just displays the server error message...not connected...blah know the one. After going to that page i'm supposed to be given a Wizard to setup my router. But, obviously i'm not getting that.

The guide states that if I don't get to the Wizard then my computer may have an IP address manually applied to the card??? It says i need to go into my Internet Protocol (TCP/IP) settings and enter my IP Address, SubNet Mask, Default Gateway, Preferred DNS Server and Alternate DNS Server.

Now, when I go into 'Network Connections' in the CP the details pane down the left-hand side shows my IP as and SubNet Mask as but no Gateway/DNS Servers??

What am I doing wrong? I've not had a chance to enter my username/password from my ISP (Virgin Media) at this stage.

Help is much appreciated on this problem, spent ages trying different values in the IP settings - but not got very far. I've resert the router from the button on the back as well.


rjwilmsi 05-13-2007 07:31 AM

Well I don't see where the IP of has come from. Since you're not connected to the internet you won't have an IP. You need to make sure that any options similar to 'get IP automatically by DHCP' and 'get DNS server automatically' are set to yes, and you don't use any options like 'manually specify IP address'.

crmpicco 05-19-2007 04:52 PM

Thanks for that post mate, nice one. I've got it working in Windows now fine. Although, as i've posted up before I am trying to move over completely to FC5.

Basically, I changed my settings to the settings here:

and then reset my router (with a pin!! sometimes a ballpoint pen doesn't suffice!)

Worked great.


All times are GMT -5. The time now is 08:54 AM.