-   General (
-   -   Built a New PC, no output to monitor (

gbkyle 05-08-2005 04:42 PM

Built a New PC, no output to monitor [SOLVED]
I just built a new PC.. AMD 64 3000+ , Abit NF8 mobo.. Patriot 3200 512RAM..
I put it all together and it powers on but there is no output to the monitor.. what could be the causes of this (besides the RAM). I got a Cheapy 400W power supply that came with a $30 case im wondering if this could be it.. Any suggestions would be appreciated, thank you :)

gbhil 05-08-2005 05:05 PM

Connection troubles with monitor cable
Wrong video output jack used (onboard vs pc card)
Poorly seated pc board video card
malfunctioning video card
jumper on motherboard (check user manual for onboard vga enable/disable jumper)
pci video card in wrong pci slot (check user manual about pci bus mastering)
video card requires connection from p/s and not hooked up
unknown bad component causing conflict (remove any non essential hardware and try)
malfunctioning motherboard
incorrect agp bus type/speed

etc, etc.

Check the easy way....use onboard video if available or known good pci video card for testing

cereal83 05-08-2005 09:36 PM

bios settings are wrong for video?

trickykid 05-08-2005 10:16 PM

You got a 8x agp card when your motherboard only supports 4x.. :)

It could be anything but most likely something related to motherboard to video card.. usually if anything else is not in place, it will beep.. like no memory or seeded improperly, cpu isn't working, etc.

jaz 05-08-2005 10:22 PM

or the worse thing...bad processor. I had that before and couldnt get video because the processor was bad.

gbkyle 05-09-2005 12:25 AM

The motherboard is AGP 8x, i know the card is working cause i had it in my other pC. i really hope its not the processor :\

phishtrader 05-09-2005 12:15 PM

What does the PC do when you try to boot it? Any beeps, does it try to access the hard disk, etc.? Have you tried a different video card?

I had a weird problem with a system I was building a few months ago. The system would not boot. I tried replacing/swapping everything. I was going nuts trying to figure out what was causing the system not too boot. I finally narrowed it down to the power supply. . . and then found I still had the same problem after replacing it.

After going through all the possibilities, the only thing left was the case. Actually, I had the mobo on the bench with just the switches and such plugged in. After unplugging all but the absoluting necessary items I found that it was the reset switch that was causing the problem. The case had been slightly damaged in shipping and the reset button must have been stuck closed (or open, not sure which is bad in this case).

gbkyle 05-09-2005 02:41 PM

I fixed it.. i just reset the CMOS again... i dunno why it didnt work the first time. Thanks for your suggestions :)

All times are GMT -5. The time now is 09:30 AM.