-   Fuduntu (
-   -   Conflicting Package for tmux (

custangro 02-04-2013 10:13 PM

Conflicting Package for tmux
I'm trying to isntall TMUX and it looks like there is a confilcting package (versions).


christian-laptop ~ # yum -y install tmux
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit
Adding en_US to language list
Loading mirror speeds from cached hostfile
 * fuduntu:
Resolving Dependencies
--> Running transaction check
---> Package tmux.x86_64 0:1.6-1.fu2012 will be installed
--> Processing Dependency: for package: tmux-1.6-1.fu2012.x86_64
--> Finished Dependency Resolution
Error: Package: tmux-1.6-1.fu2012.x86_64 (fuduntu)
          Available: libevent-1.4.14b-1.fc14.x86_64 (fuduntu)
          Installed: libevent-2.0.18-1.fu2013.x86_64 (@fuduntu)
              Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Anyway around this?


fewt 02-05-2013 07:29 AM

A fixed package is soaking in our testing repository, should go stable today or tomorrow.

custangro 02-05-2013 10:51 AM

Sounds good! Thanks for the update!


custangro 02-06-2013 10:15 AM

Just got the update today.

1) tmux installs perfectly now

2) Like the new load screen :-)


All times are GMT -5. The time now is 06:56 PM.