-   Fedora - Installation (
-   -   Why can't Fedora find my wireless PCI card ??? (

ramitch 08-16-2004 01:38 AM

Why can't Fedora find my wireless PCI card ???
I have installed Fedora2 and installation was fine. My internet (DSL) connection was found and everything else.
I am now trying to install a D-link wireless 520(not +).
Upon booting after installing the card, Fedora found the card and presented a screen to configure it.
The card was found as Prism 2.5 wavelan chipset by Intersil Corp Driver Orinoco_PCI
This now shows up in the Hardware Browser.
Add New Device type ---- listed in the ethernet connections
Network Device control has 2 entries----- eth0 (which is my hardwire linksys networking connection and the (wireless) eth1.
If I double click on eth1 it brings the network config screen and it has all the info and names of the device.
However, when I try and activate it----it says "Orinoco_PCI device Eth1 does not seem to be present---delaying initialization"
I'm new to Linux so I really do need help. I haven't been able to figure out how it could see this card in all sections----but still not be able to find it ???????
Probably a very logical answer----but it beats me !!!!

Any input would be appreciated !!

Thanks, Bob

penguin4 08-16-2004 07:57 AM

ramitch; tip depending what slot (pci)card is installed may be answer. reference to location to cpu. is it close to or away from. slots have an id order 1-6, 6 would be near cpu. that has bearing to problem as that it has to do with backward compbatiability (isa) therefore the closer to cpu is direct access to preformance. which may be why recoqnize & ini not complete. try placing card in different slot, away from or close to- cpu.

ramitch 08-16-2004 05:14 PM

:( :mad:
I tried the card---the d-link dwl520 in all slots---with the balance of the cards and with only the dwl-520. Still did the same thing----said it was there and then not finding it when I tried to activate it. I have tried a dwl 520+ and a microsoft 730 (both pci) never even recognized either. Only the dwl520 lit up the way it was supposed to.
I have also tried 4 different USB wireless devices. recognized them as a device but not a network device.
I'm close to giving up and going back to windowsxp.........
I thought someone in the Fedora world would have had this problem and conquered it !!!

Thanks for the input, I appreciate your help.

penguin4 08-16-2004 05:26 PM

remitch; have u checked the compatiblity lists LQO has? & while there enter your device
so that developer team,compilers & support team know about it & write drivers for it. that is how support works within linux. thank you.

ramitch 08-16-2004 05:49 PM

Thank you, thank you, thank you !!!!!!!!
I went to one of the sites and there are drivers and instructions for the Belkin 6050------I also have one of them. I'll just use that !!!
I'm going to try and see if I can get it working.

Thanks again for your patience, advice and solution to my problems


All times are GMT -5. The time now is 08:22 AM.