LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora - Installation (https://www.linuxquestions.org/questions/fedora-installation-39/)
-   -   problems reading iso fedora core 4 file from cd/hard drive (https://www.linuxquestions.org/questions/fedora-installation-39/problems-reading-iso-fedora-core-4-file-from-cd-hard-drive-377800/)

tencan 10-28-2005 12:51 PM

problems reading iso fedora core 4 file from cd/hard drive
 
I am trying to install fedora core 4 on a dual boot with XP. I put an extra drive in and created 2 30G fat32 partitions for it. I downloaded the iso files and burnded them on 4 cds using nero. When I try to run the CD I get an error message that states windows cannot open this file, and that it needs to knwo who created it. I am prompted to look for wondows to look on line or locally. Locally just shows the loaded programs...the online selection opens a link to some cd burning sites Any ideas what I am doing wrong ?

XavierP 10-28-2005 02:44 PM

How did you burn the cds? Check here for instructions on burning cds. If you have 4 cds whose contents are <filename>.iso, you have wasted your time.

You aren't supposed to boot them from within windows, you are meant to boot from disk one.

tencan 10-30-2005 10:50 AM

Thanks..I downloaded the program and it copied the iso file correctly. Now I get an error message when trying to boot from the cd. It says kernal thread helper 0x510x14
kernal panic not syncing attempting to kill init....then it hangs an another kernel helper. Any ideas

XavierP 10-30-2005 10:55 AM

Did you check the md5sums of your downloads? You may have a corrupt download.

tencan 10-31-2005 01:50 PM

They eventully worked to install the os, but I had to try booting off them about 20 times before I got into the install. It still does it, and I know the cds are good because I loaded the OS from them. The problem I am having now is that grub is not working, and I tried to redue the grub install using the install cd. I was not able to get a shell prompt to do it manaully. I noticed that the system defaulted to "other ' at hda2 for my XP system. I added a hda1 manually, and put the grub file on /dev/hda ( the default). how can I get a shell prompt to manauly fix grub.

XavierP 10-31-2005 02:44 PM

Open a console and type in
Code:

<editor-program> /etc/menu.lst
and type in the commands.

Also read through this GRUB tutorial for more ideas.

tencan 10-31-2005 02:50 PM

I do not have a console. (as least as I am understanding what you mean by a console) ...I am loading this on a x86 pc with XP already loaded. The only way I can get fedora up is to use the boot cd. but it goes right into the install function and I do not get a command line prompt. I saw a few other articles on how to manually fix grub, but they all require me to get a shell prompt.. Thanks for all your help.


All times are GMT -5. The time now is 11:00 AM.