-   Fedora - Installation (
-   -   Newly installed DVD drive won't boot perfectly good FC8 DVD (

cwlj 03-23-2008 12:30 AM

Newly installed DVD drive won't boot perfectly good FC8 DVD
I have an old generic PC (933MHz, 640MB, Pentium 3). I installed Fedora Core 2 on this using the CD drive. I wanted to update to FC8, so I downloaded FC8 and burned an ISO DVD and installed a DVD drive in the old PC. The burned DVD seems good, as it boots on other machines and I have tested the media after it boots. But this DVD won't boot on the old PC (the one I updated with a DVD drive). The BIOS is AMI, and I have tried various settings for the first boot device, such as CDROM, IDE-2, IDE-3). I have tried every setting of the DVD drive as IDE-0 slave, IDE-1 master and IDE-1 slave. None produces a boot of the DVD. At the moment, the CD drive is IDE-0 slave, and the DVD drive IDE-1 master. I can boot FC8 live CDROM on the CD drive, but still cannot boot the DVD FC8 iso on the DVD drive. On other machines, I have installed a DVD drive, set it as IDE-1 master, and successfully booted this same DVD FC8 disk (that I burned). I can only think that the old AMI BIOS of this old PC is at fault. Does anyone have any ideas? (As I have tried every idea I can think of!)
Oh, another thing - the DVD drive seems OK. I can boot the old FC2 installation, and it mounts and sees the DVD boot disk in question.

Drakeo 03-23-2008 12:40 AM

well I want you to make sure your intergraded device electronic IDE cable is connected properly ok to the motherboard and to the dvd then in bios go to the ide setup and make sure it reads it then while your in bios make sure it is set to none windows none plug n play then set it to boot from floppy then cdrom the ide devices ok. then push esc key then the F10 key then enter and you will boot from that cdrom trust me.

Drakeo 03-23-2008 12:43 AM

set dvd as master it must be at the last cable conector as slave it must be at the closest to the mother board or put the jumper on the cable select pins good luck

Drakeo 03-23-2008 12:45 AM

get a new disk ok

cwlj 03-23-2008 01:02 AM

Thanks for the rapid reply. However, I have tried setting the DVD drive as master on IDE-1, but no luck and no boot. I am sure the cables are inserted on the motherboard and the drive end, as the current FC2 installation sees a mounted DVD disk in the DVD drive.

BTW the reason for all this is that I want FC8 on the old machine. At the moment, I can boot CDs on the CD drive (set up as IDE-0 slave). I have looked at the postings for FC8 on CDs, but I see that this is not so easy. It seems there is no distro of FC8 on CDs, and if you want them, you have to make them yourself.

SP_Kenny 03-23-2008 02:57 AM

just make a bootable FC8 cd with the iso that can be found in this path releases/8/Fedora/i386/os/images/ (follow that path in the link I post and you will see what I mean),, find a site that hosts the FC8 files (such as this: but something close to you) and do a network install. I have done that quite a few times from that link (as it is close enough too me)

DCOH 03-23-2008 03:13 PM

Download and burn the Live-Cd boot up from it than hit the install to Hard Drive icon when finished update and install any packages that you want.

roreru 04-12-2008 08:27 PM

I have similar problem with my laptop. I can install FC6 DVD but I can't FC7 or FC8 DVD. It got stocked reading /sbin/loader just before start loading the device drivers. I thought the FC8 DVD was bad so I made another one from a fresh download, but got the same problem. I hate to do the upgrade because it is not a straight forward process, and not documented in fedora project. Thus I haven't install FC6 waiting for some subjection beside using the CDs which I hate it.


Drakeo 04-13-2008 12:37 AM

as like you I have had nothing but problems with the fc8 dvd image after 10 years of testing linux distros I gave up on the fc8 image. went on to test the other new distros that will load I am sure other people have got them to work but hey strike three your out and as usual I have slackware to fall back on.

All times are GMT -5. The time now is 01:46 AM.