LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora - Installation (https://www.linuxquestions.org/questions/fedora-installation-39/)
-   -   Kernel panic on Red Hat Fedora 2 (https://www.linuxquestions.org/questions/fedora-installation-39/kernel-panic-on-red-hat-fedora-2-a-275567/)

rtroxel 01-08-2005 10:22 PM

Kernel panic on Red Hat Fedora 2
 
While trying to install Red Hat Fedora 2, I twice received the message:

DMA Disabled
Drive Ready Error
Drive Status Error
I/O Error
Kernel Panic
Fatal exception In interrupt
In interrupt handler - not syncing

I tried two different hard drives and also upgraded the motherboard BIOS

The kernel is 2.6

It's a homemade PC with an ASUS P3B-F motherboard, with version 2.21 BIOS.

It has 256MB of RAM, with a Pentium III processor.

The hard drive is an 80MB Maxtor, 7200 RPM. I also tried to install it on a WD 400BB, but that drive was defective. (It wasn't recognized by the motherboard.)

I also was able to boot up with an RH6.1 Cd, with no kernel panic.

eskiled 01-08-2005 11:32 PM

This is going to sound kind of obnoxious, but I am going to say it anyways. Alot of people get very mad when they see crosspostered threads. This means that you posted THE EXACT SAME THREAD in another forum (http://www.justlinux.com/forum/showt...hreadid=136918). Expirienced users, who spend alot of time on forums such as LQ and JL tend to not appreciate this, as they view it as a waste of their time. So for future reference, please say (bold) REPOSTED FROM JUSTLINUX.COM(/bold) as common curtiosy to our fellow members...


Goodluck with your installation,
eskiled

rtroxel 01-08-2005 11:40 PM

Quote:

Alot of people get very mad when they see crosspostered threads.
I don't see why this would upset anyone. I'm a newbie to Linux and I'm trying to meet people who know more about it than I do.

eskiled 01-09-2005 12:02 AM

lol i dont either im just trying to warn you. (remember mdwatts -mikewatts-, from JL--40,000!!!! posts? he DESPISED them) so lol people probably wont hastle you about it here, but people at JL might. LIke I said, goodluck with your problem:(...
eskiled

Ps. Welcome to linux? :)

rtroxel 01-09-2005 12:05 AM

Thanks for the warning!

Yes, it looks like I'm facing a "learning curve".:D

eskiled 01-09-2005 12:10 AM

hahha oh it gets so much better! :)

<edit> during what part of the installation do you get these error messages?? (and why dont you just try FC3?)</edit>


goodluck
eskiled

rtroxel 01-09-2005 01:06 AM

I get the error messages at the command:

running /sbin/loader

I just bought Fedora 2, with the "Bible" manual. I don't have a CD burner so I didn't want to download Fedora 3.

I also bought a 40GB hard drive from Newegg, but my motherboard wouldn't recognize it, even after I upgraded the BIOS, so I returned it.

My next thought was to use Fedora to shrink the size of the XP partiton on my Maxtor 80GB drive, to make room for the installation. To my surprise, I got the same kernel panic message when I tried to install Fedora on the Maxtor.

rtroxel 01-10-2005 01:18 PM

The problem is solved.

I took out the CD (an 8x Mitsumi) and subsituted a 16x Generic, and everything booted up OK.

Maybe this is just a temporary solution, but I can now install Fedora.

Thanks, everybody, for all the advice!

clane_owb 01-10-2005 01:45 PM

FC3 install on VMWARE - Kernel panic on first boot


All times are GMT -5. The time now is 01:51 AM.