-   Fedora - Installation (
-   -   I have 2 problems with the instalation (

wicho_the_one 06-17-2004 10:39 PM

I have 2 problems with the instalation
Hi, i have 2 problems with the fedora core 2 installation

1. I cant use my 2 button serial mouse, i dont know how can i use the mouse during the instalation, if someone can help me, i will really apreciate it.
2. I get an error during the installation of open office packages, the program displays a fatal error, that say something about hardware error or something like that, i use during the instalation just tab and up and down arrows, it really piss me off, but, i dont know, i cant do the swap partition, because i cant change the partition type in the list box, during the disk druid partition process, and i use a previous partition of the red hat installation, i dont know if this i causing the error. I hope that someone can help me please.

P.D. My english really sucks, if u talk spanish that would be a great help
:newbie: :Pengy:

wicho_the_one 06-18-2004 02:33 PM

I have forgot to do the media check
i think that error could be because my disc 1, doesnt pass the media check, i am downloading it again, but i dont know if this solve the mouse problem to, because when the installation program starts i cant use the mouse, my mouse is a logitech serial mouse of 2 buttons, when anaconda starts says something like "probing for 3 button mouse (PS/2)".

another thing, after i chose the keyboard lenguage, i get this warning

"-Unable to align partition properly, This probably means that another partitioning tool generated an incorrect partitioning table, It is safe to ignore, but ignoring may cause (fixable) problems with some boot loaders-"

I have a 40 Gb disc, and in that disc i haved winxp(25gb) and rh9(15gb), and i used partition magic to resize my winxp partition to make space for fedora core 2, i dont know if this is causing that problem, any suggestion? :(

Sorry if i am doing some stupid questions, but i am a newbie at Linux, thx for ur help :)


wicho_the_one 06-21-2004 01:24 PM

i have solved the problem
I have solved the problem but thx anyway, Fedora Rules !!!

motub 06-21-2004 01:33 PM

Telling us how you solved the problem would help others who search the forums in the future.

Congratulations, btw :) .

wicho_the_one 06-21-2004 03:46 PM

Yeah sure
My problem was beacause the disc 1 of the fedora core 2 distro haved a bad md5 number or was corrupt , i downloadad the md5 checksumer, for windows and tested the iso before burn it, and compare it with the md5 number in the existing md5 file that is availble for download in any mirror of the fedora core 2. If u have a bad md5sum number try download it the iso again, that was i have done.

About the mouse during the installation of fedora, i used the keyboard, i think fedora installation program can only use a ps/2 mouse

U can download the md5summer for windows here

I hope that this is of help for someone, good luck to all :cool:

P.D.: sorry my bad english, i try to do my best :o


motub 06-21-2004 04:00 PM

You're doing fine, and it's good advice to remind people to check the MD5 sum of the ISOs they download before burning, and to download again if the numbers don't match, because it can really save a lot of headaches, and only takes a minute (to check, anyway).

Enjoy Fedora!

Brian Sabey 01-28-2006 11:45 AM

I am having trouble loading Fedora Core when I get to the monitor configuration page. I am useing an IBM thinkpad T21 and it is not listed at all in the Unprobed Monitor list. Can anyone advise what to do next?

All times are GMT -5. The time now is 07:19 AM.