LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora - Installation (https://www.linuxquestions.org/questions/fedora-installation-39/)
-   -   Fedora wont install due to sata/raid config (https://www.linuxquestions.org/questions/fedora-installation-39/fedora-wont-install-due-to-sata-raid-config-145399/)

Adam H 02-12-2004 05:19 PM

Fedora wont install due to sata/raid config
 
So im wanting to do a dual boot, which ive done many times before. I pop in the first cd to boot off and then start the install process, just after the mouse configuration step where it goes into "searching for previous installations" mode, it hangs there and does absolutely nothing so i disabled the sata controller and it got past that step just fine. Im using the silicon image 3112 controller with two wd raptors in raid-0. Any solutions to this problem yet? I wasnt able to find anything on google or anywhere else.

trickykid 02-12-2004 05:25 PM

Moved: More suitable in our Fedora Installation forum. Regards.

GnrlHawk 02-13-2004 09:21 AM

I'm having the same problem. I'm attempting an install of Fedora (Core 1, not the new one that just came out), and it gets as far as selecting my mouse, but it freezes on the screen where it looks for previous versions of Fedora/Redhat to upgrade. I let it sit half an hour, and the progress bar never moved. However, the mouse is still working during this time. I've tried the various Anaconda options that the installer lists without anything making a difference (Text mode, noprobe, etc), but I can't find any lists online of additional options. Anyone got an idea of what could cause a freeze like that, and a way around it (maybe an Anaconda option to skip checking for a previous version or something like that).

System specs (Custom-built):
Athlon XP 2800+
1GB PC3500 Memory
Geforce2 Motherboard
Radeon 9700 Pro
2 Raptor 36Gb SATA hard drives running hardware RAID striping on a Silicon Images 3112a controller built into the motherboard
Generic DVD player, Plextor 708A DVD burner

Thanks for the help,
Matt

Adam H 02-13-2004 02:21 PM

Yeah! i tried all the options listed above, and i as well could move the mouse, but it would do nothing. All i know is when i disabled the controller in the bios it worked perfectly, the only problem is then you dont have any drives to install on! I would appreciate if someone has a solution.

LogicNZ 06-29-2004 10:48 PM

Anyone found a solution to this problem yet? I've got exactly the same thing happening :(

GnrlHawk 06-30-2004 12:39 AM

I gave up. The problem seems unsolvable at the moment - the lower price SATA Raid setups are half-hardware half-software, and the software part hasn't been made in a Linux version yet. The drives by themselves w/o Raid work fine, but with the Raid, there doesn't seem to be a current way to make Linux see it.

LogicNZ 07-01-2004 01:14 AM

Thanks for the reply. I managed to get mine to boot however by adding hde=noprobe hdg=noprobe to the kernel command, if thats the right word for it. Now, I must continue learning :study:

christopher5 07-17-2004 04:59 PM

so you got it to install and boot on your 2 SATA drives in RAID mode?


All times are GMT -5. The time now is 07:59 AM.