LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices


Reply
  Search this Thread
Old 12-27-2007, 10:06 AM   #1
RedHatAddict
LQ Newbie
 
Registered: Dec 2007
Posts: 15

Rep: Reputation: 0
Fedora 8 can't mount partitions after the install [screenshot inside]


Greetings,

I've decided to try Fedora 8. The Point is that after the instalation screen, it displays the error in this screenshot, I really don't know what to do huh

My hardware is a HP Pavilion notebook dv9000 with AMD-based CPU.

Screenshot hosted on Imageshack:

http://img144.imageshack.us/img144/4...shotfu7.th.jpg

edit:

Full sized error (sorry for the first pic):

http://i15.tinypic.com/6x91mit.jpg

Copy of that error: http://www.linuxforum.com/forums/ind...tach=259;image

Last edited by RedHatAddict; 12-27-2007 at 08:16 PM.
 
Old 12-27-2007, 10:20 AM   #2
deepumnit
Member
 
Registered: Dec 2006
Location: NOIDA, India
Distribution: Debian, SUSE, Fedora
Posts: 334
Blog Entries: 1

Rep: Reputation: 31
The image resolution is just too low to see the errors. What was it by the way? When exactly did you get this error? After the installation - What do you mean?
 
Old 12-27-2007, 11:00 AM   #3
David1357
Senior Member
 
Registered: Aug 2007
Location: South Carolina, U.S.A.
Distribution: Ubuntu, Fedora Core, Red Hat, SUSE, Gentoo, DSL, coLinux, uClinux
Posts: 1,302
Blog Entries: 1

Rep: Reputation: 107Reputation: 107
Quote:
Originally Posted by RedHatAddict View Post
Screenshot hosted on Imageshack:
Looks like image shack midgetized your image.
 
Old 12-27-2007, 12:18 PM   #4
RedHatAddict
LQ Newbie
 
Registered: Dec 2007
Posts: 15

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by deepumnit View Post
The image resolution is just too low to see the errors. What was it by the way? When exactly did you get this error? After the installation - What do you mean?
Sorry... imageshack's fault

I mean, after the installation, when everything looked OK, at the first boot after installing Fedora, it showed that error.

Full sized error:

http://i15.tinypic.com/6x91mit.jpg

Copy of that error: http://www.linuxforum.com/forums/ind...tach=259;image

Last edited by RedHatAddict; 12-27-2007 at 01:11 PM.
 
Old 12-27-2007, 12:39 PM   #5
David1357
Senior Member
 
Registered: Aug 2007
Location: South Carolina, U.S.A.
Distribution: Ubuntu, Fedora Core, Red Hat, SUSE, Gentoo, DSL, coLinux, uClinux
Posts: 1,302
Blog Entries: 1

Rep: Reputation: 107Reputation: 107
Quote:
Originally Posted by RedHatAddict View Post
Full sized error:
Ah, much easier on the eyeballs. When you get the boot menu add "noisapnp" to the kernel options and see if you get an improvement.
 
Old 12-27-2007, 12:41 PM   #6
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,186

Rep: Reputation: 346Reputation: 346Reputation: 346Reputation: 346
Try adding a "acpi=off" option to the GRUB kernel line. It looks like your system uses a "MS Enhanced" ACPI Plug N Play BIOS, for which there are (as is usual with MS "enhancements") no published standards.

To see if this works, you can use GRUB's temporary editing option:

1) Press <Esc> when the GRUB boot screen is first displayed
2) Use the arrow keys to select the Fedora boot line
3) Press "e" to edit the boot commands
4) Select the line starting with "kernel"
5) Press "e" again to edit that line
(Your cursor should now be at the end of that line, after the rhgb option.)
6) Enter " acpi=off" and press <Return>
7) Press "b" to boot with the modified entry.

If this works, you'll need to edit /boot/grub/grub.conf to make the change permanent.

<edit> The same method may be use to try the noisapnp option suggested above. Or you may need both options.</edit

Last edited by PTrenholme; 12-27-2007 at 12:45 PM.
 
Old 12-27-2007, 08:14 PM   #7
RedHatAddict
LQ Newbie
 
Registered: Dec 2007
Posts: 15

Original Poster
Rep: Reputation: 0
Thanks for your advices, but it didnt' worked.

"noisapnp"
worked for me to boot just one time, and course I added to grub.conf that option, but failed to mount the partitions. So, it worked one time, on the next reboot it failed.

"acpi=off" makes the kernel panic, so I just can't use it.

I'll just wait for your next advices...


Thanks a lot!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Install gentoo inside fedora jf-- Linux - Newbie 2 10-12-2007 04:03 PM
what is this desktop app (screenshot inside) eltongeoff Linux - Software 3 12-03-2006 02:20 PM
How to install Fedora inside winXP newandnew Fedora - Installation 6 11-02-2006 12:28 PM
wierd font problem in Wine ..screenshot inside drfrankie Linux - Software 2 06-16-2005 04:48 AM
Toolbar problems with Konqueror (Screenshot inside) glock19 Linux - General 1 06-03-2002 03:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation

All times are GMT -5. The time now is 06:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration