LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices


Reply
  Search this Thread
Old 06-03-2006, 05:24 AM   #1
rur
LQ Newbie
 
Registered: Jun 2006
Posts: 2

Rep: Reputation: 0
FC5 Installs, but crashes when it tries to run the FirstBoot process


I installed Fedora core 5 x86_64 without any trouble. But right after the installation is complete, when it boots for the first time, it will always freeze when it tries to start the "firstboot" process. I tried to use the interactive mode and skipped firstboot and fedora starts properly. However, since I am a total newbie, I would like to run firstboot so it can help me configure some system settings.

when the system is booting, i noticed that KUDZU caused a segmentation fault. And right before it freezes after firstboot is trying to start, it shows several messages with something like "/usr/share/fisrtboot/modules/eula.py : gtkdeprecationwarning: gtk.TRUE is deprecated, use TRUE instead ......" ..

Anyone know whats going on ?
 
Old 06-03-2006, 05:36 PM   #2
rur
LQ Newbie
 
Registered: Jun 2006
Posts: 2

Original Poster
Rep: Reputation: 0
Ok, I narrowed it down to my display.
When I tried to run system-config-display, it crashes instantly
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC5 firstboot lockup spock177 Fedora 3 04-08-2006 07:32 AM
Firefox and Epiphany crashes in FC5 dabang Fedora 4 04-04-2006 11:07 AM
Run firstboot again in FC3 jmboulos Linux - Newbie 2 07-20-2005 02:02 PM
Firefox installs but won't run BertBert Linux - Software 1 06-03-2004 04:25 PM
firstboot, redhat-config-soundcard won't run Aeiri Linux - Software 2 02-28-2004 01:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation

All times are GMT -5. The time now is 03:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration