-   Fedora - Installation (
-   -   Boots to CD, then says no CD entered (

Nevermore 06-30-2004 04:47 PM

Boots to CD, then says no CD entered
Fedora Core 2: I can boot to CD1 no problem, it brings up the menu, but then mysteriously says to enter the Fedore Core CD. This happens before scanning the discs or allowing me to change partitions. It also happens on 2 different machines...any ideas?

Scyth 07-01-2004 01:39 PM

Note: this boot.iso is for i386

I also had a similar problem like this, I had a 5th CD, holding a file called boot.iso which can be grabbed off of, I ran this in my first cdrom drive with Fedora Core 2 in the 2nd (if possible to you). Then it does a "test" or a scan to check if you have acutually gotten fedora core 2.

Also I recomend looking at your CD's to check if you burned the iso's on to the CD as a CD image. I used a program called Nero under windows (trial).


The boot.iso file is an ISO 9660 image of a bootable CD-ROM. It is useful
in cases where the CD-ROM installation method is not desired, but the
CD-ROM's boot speed would be an advantage.
This also has a way to install via http, ftp, HARDRIVE, and CD media (which would be what you want to do if you have CD1, CD2, etc.

Nevermore 07-03-2004 10:57 AM

Actually...what I had to do was burn the iso from another machine...I have no idea why both DVD and CD isos were not working on this one, both other machines worked okay, but there you go.

All times are GMT -5. The time now is 01:07 AM.