LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (https://www.linuxquestions.org/questions/fedora-35/)
-   -   yum can't find servers (https://www.linuxquestions.org/questions/fedora-35/yum-cant-find-servers-195513/)

tomhemba 06-19-2004 10:45 PM

yum can't find servers
 
:newbie:

I'm trying to get yum working. I just installed yum 2.0.7-2 in FedoraCore1. It is not able to find any servers. This is what I get at the command line:

[root@localhost tomhemba]# yum list
Gathering header information file(s) from server(s)
Server: Fedora Linux 1 - i386 - core
retrygrab() failed for:
http://ayo.freshrpms.net/fedora/linu...rs/header.info
Executing failover method
failover: out of servers to try
Error getting file http://ayo.freshrpms.net/fedora/linu...re/headers/hea der.info
[Errno 4] IOError: <urlopen error >
[root@localhost tomhemba]#


Any suggestions on what I should do to fix this?

Thanks,

Thomas

astrax 06-20-2004 04:40 AM

You could install yummy ( http://www.abo.fi/~tjunnone/yummy/ ) and let it configure your yum-repositories.

Those URLs work fine in my computer, maybe it was just a temporary problem?

tomhemba 06-20-2004 12:57 PM

Thanks for your reply. I installed yummy and it works well. I was able to get a number of repositories set up except that I'm still not able to set up freshrpms. I've tried mirrors and I've tried apt as well and I've tried a number of times over the last week and I still can't connect to freshrpms.


All times are GMT -5. The time now is 02:22 AM.