LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 08-08-2012, 03:19 AM   #1
Cinnamint
Member
 
Registered: Feb 2012
Posts: 32

Rep: Reputation: Disabled
Video playback problem in Fedora 17


In all video players I've tried, video playback is slow/jerky, as if it's running at a reduced framerate (audio plays perfectly). I've installed smplayer and VLC (twice), they do the same. My machine has Intel gfx, and video playback was fine in F16. What could the problem be?
 
Old 08-09-2012, 12:53 PM   #2
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: Debian 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,766

Rep: Reputation: Disabled
see/post xorg logs, lspci -vv
 
Old 08-15-2012, 07:13 AM   #3
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 862

Rep: Reputation: 91
Did you find a solution to your video playback problem?
 
Old 08-15-2012, 09:45 PM   #4
falcom
Member
 
Registered: May 2009
Posts: 102

Rep: Reputation: 13
maybe you don't have a video drivers installed! try with
Quote:
lspci |grep -i VGA
and tell me !
if the results is nvidia drivers, it's easy install with
http://www.ecualug.org/2012/06/04/fo...a_en_fedora_17

if you have ATI nic, here post the solution
http://www.ecualug.org/2012/07/05/co...ietary_drivers

Last edited by falcom; 08-15-2012 at 09:46 PM.
 
Old 08-16-2012, 08:36 AM   #5
Cinnamint
Member
 
Registered: Feb 2012
Posts: 32

Original Poster
Rep: Reputation: Disabled
Sorry I never came back sooner - it started working normal. I'm not sure exactly what helped - I had been using Cinnamon desktop and decided to check from default gnome, and video played fine in gnome. I logged back in with cinnamon and it was playing fine there too and has been since.

Have no idea what to make of the below post though

Quote:
Originally Posted by amani View Post
see/post xorg logs, lspci -vv
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 17 86_64 video playback problems Dummy-in-Linux Fedora 8 06-28-2012 07:16 PM
MP3 and web video playback in Fedora dv502 Linux - General 1 04-07-2009 08:21 PM
Fedora Core 2 in KDE - Problems with Video playback. _UnPrEdictAbLe_ Linux - Software 2 04-13-2005 09:54 AM
Video Playback problem alcanon Linux - Newbie 2 12-12-2003 03:34 AM
Video playback problem malcolmxavier Linux - Software 3 06-28-2003 03:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 05:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration