LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 10-24-2004, 04:04 AM   #1
Ravager
LQ Newbie
 
Registered: Oct 2004
Posts: 22

Rep: Reputation: 15
veo web camera not working


I have a veo usb web cam attached to my system which will not work but does hsow in the hardware browser under system devices and sound devices (twice each place) but not under usb devices. Why does it list it twice in the 2 catagories but not under usb devices?

How can I get it to work?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Web camera not detected tuxombie Linux - Hardware 3 09-07-2005 02:56 PM
(web)camera - quick snapshot how-to longtex Linux - Software 0 09-29-2004 03:48 PM
Veo web cam Maintech Linux - Hardware 1 09-27-2004 07:30 PM
Digital Camera not working cryptwizard Linux - Hardware 2 08-17-2004 02:50 AM
got my camera working teacup LinuxQuestions.org Member Success Stories 3 12-13-2003 01:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 01:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration