-   Fedora (
-   -   Unable to mount NTFS partitioned drive on Linux Fedora 2.6.9 RH Nash version 4.1.18 (

ramkisak 03-17-2013 02:55 AM

Unable to mount NTFS partitioned drive on Linux Fedora 2.6.9 RH Nash version 4.1.18
I have a dual booting system (Windows XP and Linux Fedora 2.6.9-1.667 Red Hat Nash Version 4.1.18). When I tried to mount the NTFS partition of Windows XP in Linux using the command

mount -t ntfs-3g /dev/sda5 /crwind

I get the following error
Fatal : Module Fuse not found
ntfs-3g-mount: fuse devise is missing
try 'modprobe fuse' as root

When I tried the modprobe fuse again I got the same Fatal error given above.

By giving the command rpm -qa | grep fuse

I did not get any matching

How do I overcome this without doing anything with the Kernel ?

pan64 03-17-2013 03:23 AM

you do not need to do anything with that kernel, I think you only need to install fuse. probably yum install fuse will be enough

ramkisak 03-19-2013 01:26 AM

Thanks pan64. I tried your suggestion. But this doesn't seem to work and solve the problem. When I gave the command yum install fule, it gave the following message

You have enabled checking of packages via GPG keys. This is a good thing.
However, you do not have any GPG public keys installed. You need to download
the keys for packages you wish to install and install them.
You can do that by running the command:
rpm --import public.gpg.key
For more information contact your distribution or package provider.

When I gave the command rpm -- import public.gpg.key

It just returned the usage pattern. I don't know where the hitch is.

pan64 03-19-2013 02:07 AM

--import is in one, there should be no space before i. Also the name of the package is fuse, you wrote fule....

ramkisak 03-19-2013 09:32 AM

@pan64 -- Thanks again.

1) I had given the command coorectly as

yum install fuse
it was a typing error when replying

2) Yes I had given a blank before import and now I understand why it gave a usage pattern
When I gave the command correctly, it returned with the following error

error: public.gpg.key import read failed

so still in darkness


pan64 03-19-2013 10:01 AM

do you have that file? Do you have GPG public key? Otherwise better to disable

ramkisak 03-19-2013 03:06 PM

I am little confused

do you have that file? Which file are you referring to?

Do you have GPG public key? Sorry what is GPG public key

pan64 03-20-2013 02:37 AM

public.gpg.key is a file

ramkisak 03-20-2013 02:16 PM

Thank you Sir/Madam -- I do not have the file public.gpg.key in my system
So which should I disable now and how do I do that

michaelk 03-20-2013 03:07 PM

To install ntfs-3g you would need to first install the EPEL repository. What version are you running? AFAIK anything running a 2.6.9 kernel has reached end of life so yum will not work. An upgrade to a current version is recommended.

All times are GMT -5. The time now is 10:45 AM.