-   Fedora (
-   -   Unable to install fedora 6 on amd machine!!!!!!! (

abhinavghildial 02-09-2008 01:41 AM

Unable to install fedora 6 on amd machine!!!!!!!
hi guys!!!!
i m new to the linux world. i tried installing fedora 6 and mandrake linux 9.1 and also ubuntu 7.04.but all in vain.

i get a message like:
Enabling IO-APIC IRQs
..Timer: vector=0X31 apic1=0 pin1=0 apic2=-1 pin2=-1
..MPBIOS bug:8254 timer not connected to IO-APIC
...trying to set up timer(IRQ0) through the 8259A...failed
...trying to set up timer as Virtual Wire IRQ...failed
...trying to set up timer as ExtINT IRQ...failed :(.
Kernel panic-not sycing:IO-APIC+timer doesn't work! Boot with apic=debug and send report. Then try booting with the 'noapic' option

after this the system just hangs.i hav to manually power it off n thn restart.

there is win xp sp2 installed on my system.My machine is an AMD athlon 64X2 dual core processor 2.21GHz 4200+,1GB RAM,MB-Asus M2N-MXSE. Ihave two HDDs-1)a samsung SATA 160GB,2)Samsung normal 80 GB. all the partitions are NTFS partitions.

guys i m nt able to find the solution of this problem anyhow.plz help.i want to install linux on my system.thanx in advance.


Nauntilus 02-09-2008 03:07 AM

The problems you are having can be solved by using a more up to date version. I would suggest Mandriva 2008, or 2007. Mandrake 9 is very buggy, I always used to have problems with it. Mandriva is what mandrake changed too. Here is a link to the newest version:
You are going to want to download the one that says Free, rather than Mandriva One, Because Mandriva One is a bootable disk.

I would suggest if you are just getting started to use Mandriva. I have found out of all the distros that I have tried out, which is about 15, Mandriva is the easiest to learn right off the bat. If you have any additional questions let me know.

abhinavghildial 02-09-2008 03:33 AM

thnx buddy!!!
but i was luking for solution in fedora 6 installation or Red hat....
thnx anywys!!!!!!!!

lazlow 02-09-2008 04:11 AM

FC6 is beyond EOL (End Of Life). It is no longer supported. The current version of Fedora is F8. If you want RHEL you can go to Centos. Centos is RHEL with the logos removed.

If I remember correctly you may have to use the no apic option to work with that motherboard. Just Google that and you motherboard.

shafty023 02-09-2008 11:12 AM

try doing what the error message says. When it first boots and shows the fedora splash screen with the kernel name choose kernel options (hit an arrow key so you have more time to look at the screen and find which button allows you to type in kernel options) then append at the end of the options "noapic" without the quotes.

abhinavghildial 02-12-2008 04:13 AM

No solution guys!!!!!!!
Hi guys!!!
thnx for all ur replies.i even tried to do wht it message says but in vain.
it returned a mess like:

Could not find kernel image:noapic

so I still remain there,where i started off.
plz help out guys...

shafty023 02-12-2008 12:05 PM

Okay please post here what the existing kernel options are. Press a button when you see the Fedora splash screen, Highlight the kernel you want, press tab I believe to see the kernel options, write them down and place them here so we can see.

The error msg you got makes me believe you erased the line:
kernel /vmlinuz-2.x.xx.xx-xx.fcx ro root=/dev/VolGroup00/ROOT rhgb quiet

All you needed to do is append to the end:
kernel /vmlinuz-2.x.xx.xx-xx.fcx ro root=/dev/VolGroup00/ROOT rhgb quiet noapic

If this is what you did then that is a strange error msg for putting noapic as a kernel option

All times are GMT -5. The time now is 12:10 AM.