-   Fedora (
-   -   systemd needs orig. dvd in place (

theosch 10-11-2013 09:32 AM

systemd needs orig. dvd in place
2013-10-11 Stockholm Hello there !! As a rather experienced debianer I now make some work in Fedora19, and ( as usually in visiting the Fedora world !! ) find a strange problem : the system cannot boot without the original install dvd in place !!! - and even then with great reluctance !

I've tried some systemd and udev manuals, and glances in this Fedora forum, but don't want to spend hours on a problem like this, so : can anybody give me a hint in which direction to look... ??

The sosreport.txt says : ---
[---] dvf19 systemd[1]: Expecting device dev-disk-by\x2duuid-1a21aaae\
[---] dvf19 systemd[1]: Expecting device dev-disk-by\x2duuid-0b4d21b9\
--- where the first one might be the dvd, the second one my hd partition.

Very thankful for all help ! /theosch

John VV 10-12-2013 01:39 PM

How did you install fedora ?
is it a single boot ?
Or a dual boot?
did you install grub?
is dual boot ?
are you using a different bootloader ?
or are there two bootloaders installed ?
and so on ............

theosch 10-14-2013 08:52 AM

Oct 14 13:36 GMT Thanks John VV !! Gave me some thoughts.. I've 4 or 5 distros
on that HP laptop, first used the Fedora19 64bit grub (installed from a LinuxFormat dvd ), later a debian7 amd64 grub, with grub.cfg entries exactly as Fedora's. So,
only one grub used after the debian install (no errors reported ).

The first Fedora boot problem occured when I had changed the grub PLUS removed the
LXF dvd. But my first question was, more explicitly : if a systemd or udev problem,
where to find the config files responsible, and how change them ??

(Sorry I am a slow conversationer - much work these days.. !! ) /theosch

theosch 10-19-2013 03:07 PM

Oct 19 20:00 GMT So, I'm now marking this thread as "solved", which in reality
means that I've been ditching that Fedora19 and now make my photography work in
Debian Testing (Jessie) instead, where everything just works, without any peculiar problems. ( To John VV : I've tried ScientificLinux earlier, and liked that better
than Fedora. Suse is acceptable, too ! ) /theosch

All times are GMT -5. The time now is 02:43 PM.