LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 07-05-2005, 08:50 PM   #1
kevingpo
Member
 
Registered: Nov 2004
Location: Edinburgh, UK
Distribution: Fedora Core 3
Posts: 188

Rep: Reputation: 30
Strange KDE without it being installed....


I am trying to save space on my laptop because I only created a 3GB partition for linux.

In the Add/Remove Applications I only have X Window System fully selected as my Desktops (Environment). GNOME, KDE, XFCE are fully un-checked.

I am developing a QT application, so I have installed:

- Development Tools (65), full
- X Software Development (11), half, due to dependencies
- GNOME Software Development (21), half, due to dependencies
- KDE (20), full, for QT

Now the strange thing is that I can boot into both KDE and GNOME. However I don't recall installing them during my Linux distro installation. Plus I unchecked them. Now, Add/Remove Applications claim they are not installed from the (0) number of sub-packages installed counter/status. Is it true that KDE gets implicitly installed due to the KDE Development Tools being installed?
 
Old 07-07-2005, 03:24 AM   #2
Michael Johnson
Member
 
Registered: Jul 2005
Location: Wagga Wagga, Australia
Posts: 262

Rep: Reputation: 30
If you install the development tools then it will install a minimum destop so that you can use it. This a dependency issue (ITS NEEDED).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! Installed kde 3392 rpms keyboard dead inside kde, working in shell hansschmucker SUSE / openSUSE 1 02-13-2005 08:01 PM
checking for KDE... configure: error:, no KDE headers installed mythief Mandriva 4 10-23-2004 08:20 AM
checking for KDE... configure: error:, no KDE headers installed mythief Linux - Software 2 10-23-2004 05:20 AM
Strange crash on UT2003 startup (after v2225 patch and epic bonus pack installed) zaxomega Linux - Games 0 02-17-2004 05:49 AM
strange KDE problem ! bynaar Linux - Software 2 12-05-2002 05:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 06:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration