LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 05-16-2005, 05:20 AM   #1
vasav
LQ Newbie
 
Registered: May 2005
Posts: 1

Rep: Reputation: 0
Unhappy sound detection problem


sir
i am a novice in linux.i installed fedora core3 in
my laptop toshiba satellite a60 series.i encountered
with 2 problems

1: at first my sound card was not detecting. in winXP
it shows realtec AC'97. my sound card is ATI
Technologies Inc IXP150 AC'97 audio controller module:
snd-atiixp showed on typing
system_config_soundcard.after installing
alasa-lib-1.0.6-3 and alsa-utils-1.0.6-3
i am able to hear the sound on typing alasaconfig
command and able to use alasamixer but on restart the
everything goes wrong.after restarting the system the
alasa is not configured and unable to use alasamixer.i have to configure it
again.moreover in the volume controller everything is
locked even after unlocking.and in the volume
controller shown in the pannal it is always in the
minus position when tried to increase it automaticlly
gets back to its previous position

2n trying to switch off the system either in command
mode or in graphics it is not going off automatically.
after every kill signal execution it displays
acpi_power_off called and remain there.i have to
manually switch off the systems

please help me i cannot detect where is the fault
 
Old 05-17-2005, 08:16 PM   #2
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Have you checked with:
http://ibiblio.org/pub/Linux/docs/HO...lsa-sound.html

I think your chipset likes OSS emulation.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound heard during soundcard detection but no sound when playing CD thanhvn Linux - Software 6 07-04-2005 12:30 PM
Sound Detection miickEe. Linux - Software 1 07-01-2005 06:48 PM
Sound Card Detection Problem with RHL9 rupak Linux - Distributions 1 01-04-2004 11:40 PM
problem with sound detection maima007 Linux - Newbie 1 01-01-2004 11:52 AM
sound card detection problem jaylee Linux - General 9 06-21-2003 09:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 01:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration