LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 03-18-2004, 10:46 AM   #1
DavW
LQ Newbie
 
Registered: Mar 2004
Distribution: Fedora
Posts: 12

Rep: Reputation: 0
Sound Blaster Live (emu10k) on Fedora / mysterious crash at boot


Sorry if this is an FAQ, because I'm new here, but I running Fedora on an NForce 1 based Shuttle X computer. However, I don't want to use the built in sound and instead I have installed my Sound Blaster Live Value card. I have heard something about an emu10k driver but I have no idea where to find it or how to install it.

On an unrelated note, I have been getting seemingly random crashes at boot time. If the graphical booter thing loads then I'm fine, but sometimes it doesn't, and then hangs completely when it tries to start the graphical login.

I'd be very appreciative of any help with either of the above

Thanks

David Whiting
 
Old 03-18-2004, 11:15 AM   #2
THX75
Member
 
Registered: Feb 2004
Location: Oklahoma, USA
Distribution: Ubuntu | Mac OS X 10.3
Posts: 143

Rep: Reputation: 15
There should be a way to disable the built-in audio card through the BIOS. Try disabling it and rebooting Fedora. There is an application called "Soundcard Detection" or something similar to that. Run it and see if Fedora recognized the SB Live card.

I don't know if this will work or not, but it's something I would try to troubleshoot your problem.

Good luck!
 
Old 03-18-2004, 12:00 PM   #3
DavW
LQ Newbie
 
Registered: Mar 2004
Distribution: Fedora
Posts: 12

Original Poster
Rep: Reputation: 0
re: sblive

Thanks a lot! That worked fine, and I think I have solved the random crash problem by installing the correct graphics drivers
 
Old 03-18-2004, 12:14 PM   #4
THX75
Member
 
Registered: Feb 2004
Location: Oklahoma, USA
Distribution: Ubuntu | Mac OS X 10.3
Posts: 143

Rep: Reputation: 15
Talking

Glad to have helped
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
configuring a sound blaster live on fedora core 4 ericb Linux - Hardware 2 09-11-2005 02:06 PM
Sound Blaster Live (CT4830) or Sound Blaster Live 24 bit un shiza Linux - Hardware 0 08-29-2005 04:57 PM
Fedora core2 and strenge(crazy) sounds with sound blaster live dalicros Fedora 2 01-08-2005 03:57 AM
Fedora Core 2 - Sound Blaster Live! awk-m4 Linux - Hardware 10 07-01-2004 09:59 PM
sound blaster audigy emu10k init_module: No such device toovato Linux - Hardware 9 08-27-2003 09:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 02:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration